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Preface and Dedication  
For Terry Matte 1943-2009 

 
In 1984 a Canadian Broadcasting Corporation journalist and 

producer named Terry Matte wondered aloud why lining up  a 

daily newscast could not be automated. In particular he wanted to 

ease the calculation burden on the Assignment Editor and the 

showõs Production Assistant. He said, òWhat we need is a lineup 

machine.ó With that, the first LineupNX, a small program written 

to run on the worldõs first laptop computerðthe Tandy Model 100 ð

was born.  

 

Thanks to Terry's vision, that version of LineupNX was one of the 

world's first newsroom computer systems.  It is the legacy of that 

"lineup machine" on which today's LineupNX 2 is built.  

 

When DOS-based PCs entered television newsrooms a DOS 

version of LineupNX  was created. Over the years that program 

grew in capability adding t eleprompter copy editing and printing  

and control room timing modules to its repertoire . In 2000 

LineupNX moved to the Windows operating system.   

 

LineupNX has always been designed as an indepe ndent program, 

easy to use; one that would fit naturally into the workflow of a 

smaller newsroom or program production unit. We have always 

sought to provide high value for money so that even small 

operations can take advantage of the productivity increases this 

program  offers. This guide is for LineupNX  2 for Windows but is 

effectively the f ifth generation  of LineupNX  innovations . 

 



LineupNX User Guide 2011 v2.0 rev 2  iv 

Contents  

PREFACE AND DEDICATION ........................................................................ III  
CONTENTS .................................................................................................. IV  
WELCOME TO LINEUPNX 2 ......................................................................... 1 
HOW THIS GUIDE IS ORGANIZED ................................................................... 2 

SECTION 1: PRINCIPLE S ......................................................................... 3 

THE LINEUP AND WHY IT IS SO IMPORTANT ................................................. 3 
SOME PRODUCTION BASICS ......................................................................... 3 
THE DESK .................................................................................................... 8 
THE NEWS DAY ............................................................................................ 8 
WHAT LINEUPNX MANAGES ..................................................................... 11 
TYPES OF ITEMS IN A RUNDOWN ................................................................ 12 
TIMING IS (ALMOST) EVERYTHING ............................................................. 13 

SECTION 2: PROGRAM SPECIFICS .................................................... 17 

PROGRAM NAVIGATION ............................................................................. 17 
MENUS (RUNDOWN) .................................................................................. 17 
KEYBOARD SHORTCUTS ............................................................................ 19 
MENUS (INTRO EDITOR) ............................................................................ 20 
GETTING STARTED: LOGGING IN ................................................................ 21 
GETTING STARTED: THE FIRST SCREENS .................................................... 24 
TEMPLATES OR LAYOUTS (FOR EDITORS) .................................................. 24 
GETTING STARTED: CREATE A NEW LAYOUT ............................................. 25 
THE RUNDOWN EDITOR ............................................................................. 28 
SELECTING A RUNDOWN ............................................................................ 31 
TYPES OF RUNDOWN .................................................................................. 31 
BAGGERS ................................................................................................... 32 
OUTLOOKS ................................................................................................. 32 
FUTURE FILES ............................................................................................ 34 
USER-DEFINED FOLDERS ............................................................................ 35 
ADDING ITEMS TO A LINEUP ...................................................................... 36 
AUTOMATIC RENUMBERING ....................................................................... 37 
ATTACHING NOTES TO A STORY RECORD ................................................... 37 
LINKING MEDIA TO A RUNDOWN ................................................................ 37 
KEEPING DATA IN A LINKED SPREADSHEET ................................................ 40 
WRITING SCRIPTS FOR PACKAGES OR DOCUMENTARIES ............................. 41 
USING WORD, WORDPERFECT OR OPEN OFFICE ....................................... 42 
LINKING EXTERNAL INTROS, SCRIPTS, NOTES, AND SPREADSHEETS ........... 43 
CHANGING THE RUNNING ORDER ............................................................... 44 
SAVING AND RETRIEVING ITEMS ............................................................... 46 
PREVIEWING VIDEO FROM THE RUNDOWN ................................................. 46 
REMOVING ITEMS FROM A LINEUP ............................................................. 47 
RESTORING DROPPED ITEMS...................................................................... 47 



LineupNX User Guide 2011 v2.0 rev 2  v 

INSERTING ONE LINEUP INTO ANOTHER ...................................................... 48 
KEYS, EVENTS AND STATUS INDICATORS ................................................... 50 
TIMING COPY-ERT ..................................................................................... 52 
LOCKING THE SHOW ................................................................................... 53 
RELEASING TO THE CONTROL ROOM .......................................................... 54 
SWAPPING BLOCKS OF ITEMS...................................................................... 55 
UPDATING ITEM AND SHOW INFORMATION................................................. 56 
PRINTING FROM THE RUNDOWN EDITOR ..................................................... 58 
PRE-RECORDING ......................................................................................... 59 
USING CHILD RUNDOWNS FOR PRE-PACKS .................................................. 60 
ARCHIVING SHOW MATERIAL  ..................................................................... 62 
USING THE LINEUPNX EMAIL FEATURE ..................................................... 63 
SETTING UP EMAIL FOR RUNDOWNS ........................................................... 64 
OTHER LINEUPNX TOOLS .......................................................................... 66 
THE INTRO EDITOR ..................................................................................... 68 
THE RSS NEWS FEED SYSTEM .................................................................... 72 
CONTROL ROOM TIMERS ............................................................................ 76 
OPERATING THE TIMERS ............................................................................. 78 
TELLING THE NEWSROOM THE SHOW IS LIVE .............................................. 78 
HANDLING A CHANGE IN RUNNING ORDER ................................................. 79 
ROLLING FIXED ITEMS ................................................................................ 79 
LIVE-TO-TAPE ............................................................................................ 80 
TELEPROMPTER .......................................................................................... 81 
COLOR FOR NON-SPOKEN TEXT .................................................................. 84 

SECTION 3: EXTRA INF ORMATION  ................................................... 86 

TYPES OF ITEMS IN A RUNDOWN ................................................................. 86 
ICONS FOR LINEUPNX FILES ...................................................................... 88 
OTHER WAYS TO USE LINEUPNX ............................................................... 89 
SOME TIPS AND TECHNIQUES FOR LINEUPNX ............................................ 90 
STREAMING VIDEO WITH VLC ................................................................... 91 
ABOUT MPLAYER ....................................................................................... 91 
MEDIA PLAYLISTS ...................................................................................... 93 

 

  



LineupNX User Guide 2011 v2.0 rev 2  vi 

 



LineupNX User Guide 2011 v2.0 rev 2  1 

Welcome to LineupNX 2 
LineupNX for Windows is a newsroom and production 
management tool, sometimes called a Newsroom Computer 
System. 
 
It has been designed primarily for: 

¶ smaller market television stations, 

¶ new television stations in developing countries, 

¶ the post-secondary journalism or broadcast training 
environment, where there is a need to simulate a 
television news environment using the tools that would be 
found in a modern TV news operation,  

¶ It is useful for community-access cable broadcasting 
(PEG) looking for a cost-effective solution to production 
management, 

¶ LineupNX also has a place in the independent production 
community, where magazine and other program formats 
may be producedðeither for syndication or on contract to 
broadcasters and other clients,  

¶ It can give webcasters a tool to make their productions 
more professional, 

¶ Finally, LineupNX also well suited for secondary schools 
with electronic media / journalism programs. 

 
We hope that LineupNX 2 works the way you would want to work 
in a professional newsroom or production office. It can keep track 
of stories, their scripts, prompter copy, notes, event timing, 
keys/supers, multimedia files and even attached spreadsheets. It 
can take a story from an idea put into a future file or outlook 
through air time to final archive. The program adapts to the 
function the user plays in the production. Options and features 
depend on whether the user is on the Desk (producer or editor), is 
a writer/reporter, a production assistant, a studio director, on air 
talent, or a teleprompter operator. 
 
Many LineupNX features can be customized to fit your production 
environment and the way you and your team workðno matter 
what your size. 
 
In addition lining up news or magazine shows (either live or live-to-
tape) LineupNX has a host of other possible uses. For example it 
can hold the hourly lineups for a telethon or be used to time and 
set up television and/or radio documentaries. 
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How this guide is org anized  
We have divided the user guide into three sections.  
 
Principles 
In the first we introduce some of the basic principles by which 
LineupNX and a typical newsroom work.  
 
Program specifics 
The second and largest section deals with the all specific functions 
and features found in LineupNX and how to use them. 
 
Extra information 
The final section shows examples of some of the uses to which 
LineupNX can be put and shows some of the workflows you can 
use to adapt to your production requirements. It also contains 
other miscellaneous information about using LineupNX. 
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Section 1: Principles 
 

The Lineup and why it is so important  
It takes a coordinated team to produce a successful television 
show. During the broadcast of a live program everyone on the 
team must know ñwhat happens nextò. That is where the lineupð
or rundown as it is often calledðcomes in. It is the guide to the 
show, a detailed table of contents. Since the show must operate 
within rigid time constraints, content must fit precisely into the 
available airtime with no gapsða perfect fit. Designing a lineup 
based on the dayôs news that will fit the available space is not 
trivial. Too much material and the host can be cut off in mid-word. 
Too little material and there can be long, awkward pauses, banal 
host banter, even dead air. Prerecorded programs face similar 
constraints, especially if they are designed for syndication or 
network distribution. 
 
Live and die by the clock 
Most television networks are driven by the clock. For example 
network affiliate stations in North America have their clocks 
synchronized with one another (and usually to a national or 
international time standard). That way the clock becomes a master 
reference for switches between network and local programs and 
the timing of local commercial breaks or inserts.  
 
As television and the choices it offers have evolved and grown 
viewers have also come to expect programs to start right on-time. 
For viewers it means deciding between many competing channels 
and programs is easier. They know that when the program they 
are currently watching on one channel ends, they will not miss the 
beginning of another program that starts ñat the top of the clockò 
on another channel. 
 

Some Production Basics 
Every television production consists of a number of distinct 
elements. In a newscast these elements can be actual stories 
(copy, voice-overs, voice-overs with clips, full packs, studio 
interviews, live location hits etc.) or they can be other production 
components such as teases, stingers and bumpers, animations, 
promos (called trails in Great Britain), commercials, or look-
aheads. We have provided a list of the most common ones and 
what they consist of later in this guide. 
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Program Blocks 
Television news and magazine shows are almost always divided 
into program blocks, usually separated by the commercial 
segments. Even on non-commercial networks, such as PBS or the 
BBC, there are planned breaks when promos or network 
identifications are aired. These too divide a show into blocks. For a 
live broadcast the commercials are often played back from a 
master control system rather than from the studio control room 
from which the live broadcast originates. For programs going out 
on a network the breaks are often filled locally and a system of 
codes informing the stations of upcoming breaks is embedded in 
the television signal. But stations on the network know in advance 
the duration of the breaks so they can schedule what they will run 
in the breaks ahead of time. 
 
Show design 
Most news shows are like magazines. They have a structure or 
design that is set by the production teamðsay the Executive 
Producer and other senior staffðand on a daily show that overall 
structure is the same from day to day. This means the number of 
blocks is fixed; the length of commercial breaks is the same each 
day; the weather forecast and sports are always in the same 
place, and so on. The show may have an opening theme and/or 
animation of a fixed duration which is used on every broadcast. 
You can verify this for yourself by watching and cataloging the 
elements of a daily newscast over successive days (as shown 
below on Page 5 in the example drawn from CBS News). 
 
Each of these production elements gets a line in the show 
rundown or lineup. Every entry in the rundown has a name. This is 
called the Slug or Story Slug, homage to the days of hot type 
newspaper printing when molten lead was cast to form the letters 
of a line of text in a story. Slugs were either lines of cast type or 
place holders to make the width and spacing of type on the page 
fit properly. 
 

For an interesting account of the terminology of hot type 
printing, the process used by newspapers up to the mid-
1970s, read Jay Thorwaldsonôs article ñWhen Hot Type 
Went Cold at the Palo Alto Times: The day the old terms 
died.ò 
 http://www.moah.org/exhibits/virtual/printing2.html 
(Museum of American Heritage, Palo Alto California) 

 

http://www.moah.org/exhibits/virtual/printing2.html
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Example 
Below is an outline of the content of the CBS Evening News with 
Katie Couric from August 6, 2009 on the left with the outline of 
content of the network newscast from Nov 20, 2009 on the right.  
 

August 6, 2009 Nov. 20, 2009 

Headline 1  

Headline 2  

Open Animation  

Sotomayor Confirmed  

Andrews Outro  

First Hispanic reax  

Looking for Work 

Cash for Clunkers  

Bumper Test  

Tease to b block (copy) 

Sting - Money watch  

Commercials 1 02:30 

H1N1 Virus  

LaPook Outro  

LaPook Q&A toss  

Commercials 2  02:00 

Terror Target  

Clinton Korea follow  

Clinton clip  

Hughes Obit  

Commercials 3  02:10 

Sea Lion Mystery  

Close  

Credits 
 

Headline 1  

Headline 2  

Open Animation  

Cervical Screening top 

Cervical Screening 

Health Guidelines 

LaPook/Ashton  Q&A 

Fighting Flu 

hǇǊŀƘΩs Exit 

Tease to b block (copy) 

Sting - Money watch  

Commercials 1 02:30 

Battle Over Business 

Tease to c block (copy) 

Commercials 2  02:00 

Stress at Work 

British Floods 

Tease to d block (copy) 

Commercials 3 02:10 

American Spirit 

American Spirit Outro 

Close 

Credits 
 

 
We have marked the common elements. The blue (shaded in the 
printed version of this guide) elements are part of the actual 
production and the red ones (black in the printed version) are the 
built-in breaks that divide the blocks of the production as described 
in the previous section. Clearly the content has changed but 



LineupNX User Guide 2011 v2.0 rev 2  6 

despite the fact that the two editions were broadcast more than 2½ 
months apart, the format has stayed the same. The amount of time 
devoted to editorial content ï the uncolored/shaded segments ï is 
virtually the same at about 21 minutes in each newscast. Note too 
that the program intentionally puts the biggest portion of its content 
in the opening block (A) and that the three commercial breaks run 
for the same times (2:30, 2:00, and 2:10) in both shows. One other 
thing to note is that in the Nov 20 show there are two extra copy 
teasesé into both the C and D blocks of the show that are not in 
the August 6 show. These teases are short, copy promos and can 
be dropped if the show is a little heavy or added if the show is light 
in content. Also the credits with closing theme under them can be 
stretched if necessary and the presenterôs closing can also be 
adjusted to compensate if there is not enough editorial material. In 
the actual broadcasts, the closer in the 20 November program had 
a couple of extra lines of text promoting the CBS News website. 
This may well mean the show was a little light as it approached its 
off-air time. 
 

Note: we have developed a tutorial based on the 6 August 
2009 CBS News with Katie Couric newscast on the 
distribution CD-ROM for LineupNX 2. You can build the 
complete rundown for the show as an exercise including 
teleprompter copy and video segments. 

 
In LineupNX 
The Editorial Desk (Lineup and / or Assignment) can assign slugs, 
arrange the order of items and write copy, all from the LineupNX 
interface. Reporters and writers can write and edit prompter copy 
and stories and along with the Production Desk can enter and edit 
the information about the items that will appear in a show as that 
information becomes available including cues and supers, links to 
video files, sound and graphics. Presenters can use the 
teleprompter in offline mode to rehearse and time their copy. 
 
The program stores templates or layouts for the common elements 
of a regular show. For each broadcast the Editorial Desk selects a 
layout as the base for that show's actual rundown. Layouts or 
templates contain basic information such as the show's name, its 
running length, the time it is scheduled to go on the air, the 
placement and timing of commercials, and any other regular, fixed 
items in the show. The Editorial Desk (or an authorized 
administrator) can create and edit layouts as needed. 
 
Below is a schematic of a template that might be created for the 
CBS Evening News with Katie Couric. 
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CBS Evening News 

Headline 1  

Headline 2  

Open Animation  

A block 

Tease to b block (copy) 

Sting - Money watch  

Commercials 1 02:30 

B block 

Commercials 2  02:00 

C block 

Commercials 3  02:10 

D Block - Kicker  

Close  

Credits 
 

 

As a rundown or lineup is built for a specific edition of a show, 
reporters and writers can access their material directly from the 
rundown that is presented on their computer terminal. LineupNX 
takes care of file names and storage locations for anchor / 
presenter copy and for item or package scripts and associated 
spreadsheets. If stories are moved from one show to another, 
existing written material (including reporter's / editor's notes and 
spreadsheets) is automatically transferred to the new show 
rundown. 
 
LineupNX is designed to let you follow a relatively standard 
newsgathering process or workflow but is flexible enough to let 
you modify that workflow in many ways. For example, there are 
Future File and Outlook templates that the Assignment Desk can 
use well in advance of a particular show. Items from an outlook 
move into a show rundown and any notes, contact information and 
so on will moves with the entry. 
 
The Slug or item name is the key to identifying items and their 
associated material but we have recognized that a reporter writing 
'off-line' (either in the field or preparing an item in advance) may 
use a different name for the story than the one eventually assigned 
by the Desk, or may have to save the story script and intro in an 
offline location before getting to the newsroom. For those reasons, 
LineupNX has a feature that lets the Desk associate any script, 
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reporter notes, spreadsheet or prompter copy with an existing 
slug, even if the names don't match or if the script is not stored 
with the main material for the show. 
 

The Desk 
We have already referred several times to the Editorial Desk or 
Lineup / Assignment Desk. The classic TV newsroom has a 
central decision area, usually called The Desk. This is where the 
producers, lineup and assignment editors, and writers craft the 
show. The on-set talent often has a space at the Desk as well. The 
Desk has access to all the news resources of the show, including 
wire services and network or satellite feeds. There may actually be 
a physical table they all use. In addition, the production assistants 
and graphic artists are part of the Production Desk. Journalists on 
the show feed their material to the main Editorial Desk. 
 
Of course how many people actually work on the Desk depends 
on the size of the newsroom and the scale of the production. If you 
are producing the late local news, you may be lineup, assignment 
editor, writer, producer, and director all in one. You may even be 
the anchor! 
 

The news day 
You may have heard people talk about ñworkflowò related to the 
way they do their jobs or produce a product. In fact we have 
already referred to workflow in this user guide. A traditional 
newsroom, preparing a single, major newscast or a single, major 
edition of a newspaper has in place a system or workflow that 
ensures: 
 

1. The best stories are in the newscast / paper. 
2. They are ready on time, properly vetted to meet editorial 

and ethical standards and are well-produced / written, and 
are grammatically correct. 

3. They fit into a well-organized program or layout / format 
conforming closely to an assigned running length or 
number of column inches. 

4. The order or page placement of the stories fits the 
requirements of the show or newspaper. 

 
Even 24-hour news channels like CNN, Al Jazeera, or BBC News 
24 divide their day into program segments and use many of the 
features of this process. 
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A day in the life 
Letôs look at a typical day in the life of a supper-hour newscast on 
a local or regional television station. The procedures are not new 
and they donôt depend on the technology. The times shown below 
are only for example purposes. Every newsroom is different but 
the process ï the workflow ï is not uncommon. 
 
7:00am Assignment Editor starts the day by looking at the future 
file to see what events, meetings and so on might be newsworthy 
for the evening show and checks any notes left by the 
producers/editors of the previous eveningôs late newscast in case 
there are follow-ups that should be done. The Assignment Editor 
tentatively assigns reporters to those potentially interesting stories 
from the future file and also checks the morning newspapers, wire 
services, and so on for other story ideas to follow. From this work 
the first, usually quite incomplete, outlook is prepared. 
 
8:30am Story meeting: Producers, editors and journalists meet 
and go over the first outlook presented by the Assignment Editor. 
Journalists pitch their own story ideas for the day based on their 
independent research. This forms the basis of the dayôs first 
assignments. The kinds of items (copy, pack, voice-over) will be 
decided (though depending on how the stories work out this can 
change during the course of the day) and the Desk will assign 
approximate running times for each potential item based on its 
perceived, relative importance and on the general guidelines for 
content on the show (e.g. "a pack is never longer than xx:xx."). 
From this the second outlook for the day is prepared. It will already 
give the Desk a sense of how much material will be available for 
the show in terms of the total running time. 
 
9:15am At the end of the story meeting, the assigned daily 
reporters will collect available research on their stores, do further 
research and start to arrange their interviews and shooting 
locations. This would include research material provided by the 
Assignment Editor from the future file. 
 
10:00am The Assignment Editor distributes the second outlook to 
all staff of the program and may also email it to othersïsuch as 
other information programs being produced by the station, or other 
stations on the network. If there is a website for the show the 
assigned web person could then put an RSS file on the site 
indicating the stories the show is 'chasing' for the day. 
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12:00 The Lineup Editor now takes over the major responsibility 
for putting the show in shape, looking at the completion status of 
the various items expected. Production assistants will be updating 
information about the status of tape, graphics, scripts, and so on. 
Copy stories will be written and edited. The Lineup Editor will set a 
tentative order for the stories, deciding on the lead, second lead 
and so on. 
  
3:30pm Production meeting: Here the Lineup Editor, producers, 
writers, production assistants and on-air talent will go over 
progress for the dayôs show. After this meeting the Lineup Editor 
will often issue the final show outlook. This will be very close to the 
expected rundown for the show. Reporters and crews who have 
been in the field should now be returning with their video, 
preparing copy and starting to edit packs. Material coming in on 
feeds from the network or other affiliated news services will be 
selected for recording (often called 'injest' in operations where 
material is stored on computer hard drives). 
 
The RSS feed page on the website will be updated to reflect the 
most recent version of the Outlook / Rundown. 
 
The Desk will decide on which material might need to be dropped 
from the show or what material to add (often copy stories) to bring 
the show to the proper total running time. 
 
5:30pm Split: By this time all announcer copy will have been 
written, edited and the final lineup will be as complete as possible 
in terms of the running times of all scripts and recorded material. 
On air talent will have rehearsed and adjusted prompter copy to 
suit their style. The final lineup will be issued, copy printed and 
distributed and the control of the show will be transferred to the 
Director/Producer in the control room. From this point on, any 
changes to the rundown will be made in the control room by the 
director or the control room production assistant. 
 
6:00pm ON AIR. 



LineupNX User Guide 2011 v2.0 rev 2  11 

What  LineupNX manages 
Events in a television program are informed by a series of different 
documents (these may be physical documents, computer files, 
video on tape or hard drive, audio cartridges, or cans of film). 
LineupNX keeps track of all those documents so you donôt have to. 
An item in a LineupNX rundown is like a multiple hypertext link to 
all the elements of the story or event.  
 
Before newsroom computers, the rundown or lineup was a printed 
document that merely listed items and their times in the showôs 
running order. LineupNX does that of course, but it is the capacity 
to manage for the production and editorial teams the mundane 
tasks like keeping track of times, documents and videos as well as 
giving the production team an instant look at the production status 
of each element of the show in real time that makes LineupNX so 
powerful. 
 
Research notes 
LineupNX keeps lets you keep a Windows notepad file with 
reporterôs and editorôs notes about the story. These could include 
advance contact details, interview transcripts, and location notes. 
This file is always associated with the story and can be opened 
directly from the rundown screen. 
 
Spreadsheet data 
Keep shot lists, shoot expenses and a contact list in your favorite 
spreadsheet while preparing a story. LineupNX will keep this with 
the other story information. It can be used to help build the 
station's master databases of contacts and video images and can 
be used with the station's financial recording system (if set up to 
match it). 
 
Package scripts 
Use your favorite word processor to write package or documentary 
scripts. LineupNX manages where these scripts are stored and 
how they are named. The rundown itself gives you instant access 
to the script when needed. 
 
Teleprompter copy 
LineupNX keeps links to the files that contain the teleprompter 
copy for every story. The copy can be edited and updated by the 
showôs writer(s) and reporters. Again, the copy is just a double-
click away from the LineupNX rundown. 
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Digital video assets 
For stories with digital video elements, LineupNX knows where the 
video is stored and can initiate playback for preview by editors, 
producers, and reporters. 
 
Digital audio tracks 
Audio backgrounds, both music and effects, can be assigned to 
any item in a rundown. 
 
Graphics  
LineupNX lets you associate images/graphics stored on the 
station's computers with any item in the rundown. Graphics can be 
previewed from any workstation. These could be window graphics 
from a still store or background graphics for the character 
generator. 
 
Keys and supers 
LineupNX keeps your keys and supers (up to 8 per item with their 
associated 'on' times) within an item and can produce a key / 
super list for the character generator operator. 
 
Video playlists and archive 
Finally, with LineupNX you can create playlists for the video 
material in the rundown in the standard m3u format. LineupNX will 
also archive and compress into a single zip archive file all the 
associated electronic (soft) documents that go into making up the 
show. 
 

Types of items in a rundown  
¶ Live copy story 

¶ VT pack / report (with live intro) 

¶ VT Top (with either live or recorded voice-over) 

¶ Voice-over (either video or graphics) 

¶ Voice-over with clip(s) 

¶ Live in-studio interview / discussion 

¶ Live hit from location 

¶ Commercials 

¶ Intro graphics and animations 

¶ Closing graphics and animations 

¶ Stingers and bumpers (teases) 

¶ Q & A in or out of tape (location or studio) 
 

Descriptions of all of these are included in Section 3 of this User 
Guide 
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Timing is  (almost)  everything  
In the early days of television, especially on the BBC in the United 
Kingdom, the running time of a major news broadcast was very 
elastic. Even the time a show started was approximate. For 
example the main 9:00pm newscast might start anytime between 
8:55 and 9:04 depending on the ending of the previous show. The 
end time of the show also varied. In Britain in the early days of 
television the BBC was the only channel and it originated from a 
central broadcast center. Exact times didnôt seem to matter very 
much. The producers and editors produced a show that had all the 
news available. Viewers didnôt have any other channel, so they 
just needed to be sure the TV was turned on well enough in 
advance of the anticipated broadcast. 
 
But with the evolution and growth of networks of several stations 
that mixed local and national programming it became essential to 
follow the clock. Today, shows (including on the BBC) have on-air 
times and running times that are precise to the second. Now 
producers must create a show with all the news that fits. 
 
This presents a huge challenge for a live show. The production 
team has to ensure that the content of the show fits neatly and 
perfectly into the time that is available. For years production staff 
built and timed rundowns by hand. LineupNX makes this job much 
easier. As a rundown is built, LineupNX gives the Desk a view of 
the total content in the show and an indication of how much more 
material is needed (meaning the show is light) or if there is too 
much content (meaning the show is heavy).  
 
Each time a story is added to the rundown or information about the 
running times of elements within a story is updated, LineupNX 
does the sexagesimal (the base 60 system that clocks use) 
arithmetic and times the show. 
 
Lineup strategies 
Some lineup editors/producers intentionally put too much material 
into their show and then drop items when the show is on the air. 
Others go in light but have backup material ready and add it to the 
rundown when the show is running. LineupNX accommodates 
both of these strategies. Of course some try to have a show that is 
as close to on-time as possible when the show goes to air. 
LineupNX makes that easier too. 
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On the air 
The rundown information is great when the show is being planned 
but when it is actually on the air many variables are in play that 
can alter the timing, no matter how close to on-time the show is on 
paper. It is essential that staff in the control room know whether or 
not the show is going to end on time at every point during the live 
broadcast or recording. The rundown may indicate exactly the right 
amount of content before going to air but if it turns out that the 
presenter is actually reading more slowly than anticipated how 
would anyone know? 
 
The LineupNX rundown display and printout gives the crew in the 
control room precisely that kind of information. Even if you do not 
use the LineupNX control room stop-clocks and rely on more 
traditional methods of keeping track of the status of the show, 
LineupNX helps. 
 
Front-  Back- and Hit-Times are computed and displayed as the 
show is assembled. The printed rundown includes the Front-time. 
 
The Front-Time for an item is the time it is expected to end if the 
show starts on time and all the items before it also run precisely as 
expected. 
 
The Back-Time is the time at which an item should start if all the 
remaining items are to fit in the time that remains on the show. 
 
The Hit-Time is the time at which a tape (or digital video file) that is 
part of an item should roll if the remaining items are to fit within the 
time that remains on the show. 
 
In principle, the front-time is all you need to determine whether or 
not the show is going to end on time. In the control room you 
merely compare the time an item really ends with the front-time 
that is on the rundown. Unfortunately, there are two main 
drawbacks to this approach and one of them is very serious. 
 
First the rundown that has been prepared in advance is rarely 
precisely on time to begin with. It is not uncommon to be a minute 
heavy or a minute light as you go to air. If you start a 30-minute 
show with a rundown that adds up to 29 minutes of material and 
you follow the front-times, you will run out of material a minute 
before the show ends. 
 
Second, if during the show you add material that was not in the 
original rundown (often a copy story to help bring the show back 
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on time) all the front-times from that point on will be wrong and you 
wonôt be able to use them to determine whether or not the show is 
on time. 
 
The same is true if you have to drop a story because you think the 
show is going to be heavy. That is where the back-times and hit-
times come in. Even if you add or drop an item, all the back- and 
hit-times from that point to the end of the show stay precisely the 
same because they are the time marks you have to hit for the 
show to end on time, no matter what has happened before.  
 
Example 
Letôs look at an example based on a rundown for a 30-minute 
show. The show starts at 6:00pm (18:00) with a 30 second 
headline / opening pack. 

 
As you can see from the header there are currently 23 items in the 
show that runs a total of 29:38 meaning the show is 22 seconds 
light.  

 
Look at the first item, ñOpeningò. The total time item is 30 seconds 
so the front-time, the time ñOpeningò will end, is 30 seconds into 
the show at 18:00:30. The last column is the back-time. Because 
the show is light the back-time indicates that all else being equal, if 
the show must finish on time, the opening should actually have 
started 22 seconds after 18:00. Now this is not very relevant at the 
beginning of the show but letôs look at what happens near the end, 
as we approach the off-air time. 
 
Below are the last three items of the show. At this point we are 
showing that we are still 22 seconds light and have made no 
changes to the rundown to add 22 seconds of material. 

 
The front-time for the 20-second long show closer is 18:29:38, 
meaning the show will end 22 seconds early. The back-time says 
that to end on time at 18:30:00 we roll the closer at 18:29:40. With 
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no changes to the rundown during the show, either of these times 
can be used to tell us we are ending early. 
 
But by this time in the show we should be exactly on time. 
Normally to bring the show on time, the Desk would have added 
some copy or host banter to fill the 22 seconds. In the b-block of 
this show there is an item called ñEntertainment Wrap.ò 
 

 
The item is light in tone and it would be easy for the anchors to 
chat or for the Desk to add another entertainment copy story from 
the wire while the show is on the air. Letôs add a 22 second copy 
story called ñBritanyôs rehab.ò Now this part of the b-block looks 
likeé 

 
We know that the show is on time at this point (about two thirds 
through the show)ðbut as the show continues we could slip out of 
time. How would we know? Letôs look at what has happened to the 
ending of the show: 

 
The front-times have all changed and are different than what 
appears on the rundown that was printed before the show went to 
air. But the back-times have not changed and can still be used to 
measure the real start time of an item and compare it with the 
required start time as given in the back-time to determine if the 
show is really on time. 
 
Back-timing a show was often the responsibility of a production 
assistant. The back-times were written by hand on the printed 
copies of teleprompter copy. In newsrooms that have increasingly 
moved to eliminate paper copy, this technique is seen as old 
fashioned. It is also error prone. 
 
LineupNX also lets the production team use what is called hit-time 
instead of the back-time. The hit-time times backwards to the tape 
start rather than the copy start for every page. If your production 
prefers to use the hit-time, the Administrator / Executive Producer 
can select this option in the Preferences and Optionsé settings. 
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Section 2: Program specifics 
LineupNX consists of five integrated components 
 

¶ Rundown Editor 

¶ Intro Editor 

¶ RSS news feed system 

¶ Control Room Timer 

¶ Teleprompter 

 

Program navigation  
Each of the five components has a chapter in this guide describing 
its use, but before we get to the individual sections let's look at the 
LineupNX navigation tools. 
 
We start with the menu choices in LineupNX. The precise set of 
menu entries available depends on the function in the newsroom 
or control room filled by the person using the program. In other 
words editors have access to a different subset of menu options 
than reporters or writers, production assistants and so on. 
 

Menus (Rundown)  
File: 
 New lineup or layout 
 Open lineupé 
 Import lineupé 
 Open layout 
 Close 
 Save lineup 
 Save format/layout 
 Link scriptsé 
 Print 
  Print lineup 
   Full rundown 
   Outlook 
   Make text file of outlook 
  Print show scripts 
   Print all pages 
   Print show block 
   Print show pages 
   Print current intro 
  Print draft scripts 
   Current intro 
   Current block 
   Full show 
 Exit 
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Edit: 
 Drop item(s) 
 Save item for next edition 
 Recover item(s) 
 Merge items marked for retrieval 
 Edit show detailsé 
 Add itemé 
 Add Item at cursoré 
 Edit current itemé 
 Edit item script 
 Edit intro/prompter script 
 Edit item notes 

Edit item sheet 
 Swap blocksé 
View: 
 Toolbar 
 Status bar 
 Zoom 
  Normal 
  Medium 
  Large 
 Preview panel 
Tools: 
 Time this intro 
 Time show intros 
 Recalculate rundown 
 Preview video 
 Pre-recording 
  Make child rundown 
  Up one level 
  Back to full rundown 
 Make events/keys list 
 Make video server playlist 

Generate RSS feed 
Export rundown to Excel 
Archive showé 

 Lock page numbers 
 Release to Control Room 
Window: 
 Newsroom 
 Control Room 
 Teleprompter 
  Selected script to Prompter 
  Selected block to Prompter 
  From current page 
  Entire show to Prompter 
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 Administration 
  Preferences and optionsé 
  Reset Editor log 
  Clear script read only flags 
  User log informationé 
  Unlock rundown 
  Set / reset network path 
  Archiveé 
Help: 
 Contents 
 Search for help oné 
 About 
  

Keyboard Shortcuts  

In addition to the menus and buttons LineupNX also lets you 
access many features without using the mouse. Again, we should 
note again that not all features are available to all users. For 
example only Editors can use Ctrl I to import a rundown. 
 
Ctrl A Select all text in the current Intro Editor module column 
Ctrl C Mark and save an item for use in another edition 
Ctrl G Open control room timing module 
Ctrl I Import lineup 
Ctrl L Convert text to lower case in the Intro Editor module 
Ctrl N Start a new blank lineup or layout 
Ctrl O Open an existing lineup file 
Ctrl R Display / hide the intro preview window 
Ctrl S Save the current lineup file or save current intro or script 

being edited 
Ctrl T Send the selected intro to teleprompter 
Ctrl U Send the selected block of intros to teleprompter 
Ctrl U Convert text to upper case in the Intro Editor module 
Ctrl V Recover a dropped item 
Ctrl W Send all intros from current page on to the teleprompter 
Ctrl X Drop item from lineup (placed in clipboard) 
Ctrl Y Send all show intros in order to the teleprompter 
 
F1 Display Help 
F2 Edit the current item's details 
F4 Exit the program 
F7 Invoke spell and grammar check in Intro Editor module 
F8 Time the intro for the current lineup item 
F11 Preview video 
F12 Recalculate rundown timing 
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Sh F2 Edit the intro script for the current item 
Sh F3 Edit the notes associated with the current item 
Sh F4 Edit the spreadsheet associated with the current item 
Sh F8 Time all the intros for the current lineup 
 
Ctrl F1 Add a new item to the current lineup 
Ctrl F2 Edit the package script for the current item 
Ctrl [Ins] Add a new item to lineup at present cursor location 
 

From the main rundown: 
[Enter]   Edit the current item's details 
[Spacebar]  Preview video 
[Backspace]  Edit in place the item field at the cursor 
 
In addition, double-clicking on an item in the rundown opens the 
Intro Editor with the intro for that item. There are also context-
sensitive menus that use the right mouse button when an item is 
selected in the main rundown. 
 

Menus (Intro Editor)  
File: 
 Save script 
 Printé 
 Print draft 
 Close editor 
Edit:  

Undo 
Copy 

 Cut 
 Paste 
 Select All 
 Upper Case 
 Lower Case 
Tools: 
 Time Script 
 Spell Check 
Help 
 
Also clicking the right mouse button when text is selected will bring 
up the Edit menu. The [Tab] key switches columns. 
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Getting Started: l ogging in  
Before you can start 
a LineupNX 
session, you have 
to log in. This is not 
so much for security 
but to tell LineupNX 
what your role is in 
the production. That 
way the software 

can customize itself to present the features you need for that role. 
 
LineupNX uses a straightforward procedure based on a 
predetermined set of access levels that reflect your job or function 
in the newsroom. They are modeled on the newsroom desk 
structure that we described earlier. Your Function /Job ID sets 
what you can do within the LineupNX system. 
 
Function / Job ID Access Levels: 
Administrator / Executive Producer / Instructor (Job ID 
confidential) 
The person using this Job ID has control over all aspects of the 
show, and sets all the preferences and options for LineupNX... 
things like the teleprompter font, main column headings, 
teleprompter resolution and many others. This person can also 
monitor the number of people logged in and can undo or reverse 
actions taken in error by others on the production team. That 
includes releasing the network lock that sometimes occurs after an 
irregular exit from the program by the logged-in Editor (see below). 
 
Show Producer (Job ID producer) 
Designated producers have control over most aspects of the 
rundown. 
 
Assignment and Lineup Desk (Job ID editor) 
Only one Editor may be logged in at a time on the network. It may 
be the Assignment Editor or the Lineup Editor. This is to ensure 
the Desk has control over the show lineup. The Lineup / 
Assignment Desk is the only position that can add and delete 
items, assign slugs and set or change the order of the rundown 
before it is released to the control room. 
 
Alternate Editor (Job ID altedit) 
Logging in as the Alternate Editor lets you create, edit and work on 
any lineup except the current one that the Desk (logged in editor) 
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is using. This permits several lineups for different shows to be 
edited simultaneously on the same network. 
 
Production Assistants (Job ID production) 
PA's can update items in a show rundown but cannot change the 
order of items or add to or drop items from the show. Additionally, 
PAs have exclusive access to the control-room timing module of 
the program and can operate the teleprompter in rehearsal mode. 
 
Show Director (Job ID director) 
The Director in the control room uses this login. When the Desk 
releases the lineup, control of the show automatically transfers to 
the Director who can then edit the running order, or add or drop 
items in the rundown. Prior to control being transferred, the 
Director has privileges similar to those of a production assistant. 
 
Show Production Assistant (Job ID showpa) 
This is the login used by the production assistant in the control 
room. When the show is handed off by the Desk, the Show 
Production Assistant has more rundown editing privileges. 
 
Reporters and Writers (Job ID reporter) 
Reporters can write and edit scripts, intros, notes and 
spreadsheets, and can update rundown information like titles and 
times on keys and supers. There can be as many reporter logins 
as there are reporters. 
 
Anchors and presenters (Job ID anchor) 
The anchor login gives presenters access to the main teleprompter 
functions at their desktops. They can use this function to rehearse 
and time the copy they will read on-air. That timing can be entered 
directly into the rundown, replacing the estimated read times that 
LineupNX can produce automatically. 
 
Technical staff (Job ID technical) 
This login is reserved for teleprompter operations. 
 
Logging out 
It is not actually necessary to log out. LineupNX takes care of that 
when you close the program. It is important, however, to properly 
close LineupNX before shutting down your workstation. This 
ensures the LineupNX user registry is properly updated. Since 
LineupNX is licensed to a fixed, maximum number of users, failure 
to close the program properly could leave users logged in, even 
though their computers are off. If LineupNX thinks the limit of users 
has been reached, no new users will be able to log in. 
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If the Editor can't log in... 
LineupNX also keeps track of the Editor who is logged in and since 
there can be only one legitimate show editor, if that person has to 
shut down his/her computer without properly exiting LineupNX it 
might be impossible for them or anyone else to log in again as the 
show editor. If this happens, the Administrator / Executive 
Producer / Instructor can manually log the editor off using his/her 
login ID and selecting Window > Administration > Reset Editor 
Log (this can only be done once the rundown editor module has 
started). 
 
Monitoring the number of users 
The Administrator / Executive Producer / Instructor can check the 
number of logged-in users at any time. Just select Window > 
Administration > User log information.... Again, this function 
can't be accessed until the rundown editor has started. 
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Getting Started: the first screens   
Once you have logged in, LineupNX will start the rundown editor. If 
you are the show lineup or assignment editor, you can open a 
lineup or a template to work on. If you log in as a production 
assistant or reporter, you can open the current rundown by 
selecting it directly from the File menu (the most recently used 
rundown is listed). If you log in as the teleprompter operator, the 
current rundown will load automatically. Of course it is possible for 
anyone who is logged in to open any rundown, not just the current 
one being prepared for air. 
 
Drag and Drop 
LineupNX 2 also supports several 'drag and drop' operations for 
starting the edit screen of the rundown editor. For example you 
can drag a rundown or template icon over the LineupNX program 
icon to launch the program and load the rundown. You can double 
click on a rundown or template icon to start LineupNX and load 
that rundown. Finally you can drag and drop a rundown or 
template icon onto the blank rundown editor screen to load that 
rundown. 
 

Templates or Layouts (for Editors)  
As we illustrated in the introductory section of this guide, most TV 
news programs have an overall format that doesnôt change from 
day to day, week to week. They have a fixed on air time, off air 
time, number of commercial blocks and so on. Weather and Sports 
may also have fixed run times and places in the show. LineupNX 
lets you define templates or layouts for each of the shows or 
editions you produce so you won't have to re-type the constant 
information for every newscast. When you want to start a new 
lineup, the easiest thing to do is call up the layout or template file 
for the edition you are producing and save it as a lineup for the 
current day or to a folder set aside for that particular production. 
This is similar to starting a new letter or fax using predefined 
templates in programs like MS Word or WordPerfect. 
 
The Desk can call up a template by choosing File > Open 
layouté Once the layout is open, it should be saved immediately 
by selecting File > Save format/layout (or by clicking the Save 
icon on the tool bar). You will be given the option to save this 
again as a layout, which you would do if you were actually 
modifying the layout itself, or as a show rundown or lineup. If you 
save as a lineup, you must assign the air day for the specific 
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edition of the show you want to create, or assign the rundown as a 
bagger or an outlook or to a user-defined folderðeither one you 
create or in one of the areas we provide called users, samples or 
My stories (see pages 38-39). 
 

Getting Started: c reate a new layout  
The Desk or Administrator / Executive Producer can create a new 
template or layout file very easily in LineupNX for Windows. 
 

From the File 
Menu select 
New or click on 
the New icon 
on the tool bar 
or File > New 
lineup or 
layout ([Ctrl]N 
is the shortcut). 
 

A form called 'Set Show Details' will open and you supply a show 
name, an on air time, a running time or an off air time. Do not 
include the ":" in a time, LineupNX takes care of that. For example, 
if your show will start at 3:00pm exactly, you enter 030000. If your 
running time is 25 minutes and 30 seconds, you would enter 
002530 in the Runs box.  
 
If you are prerecording a show and do not have a set on air time, 
just fill the On Air box with 0s to set an on air time of 00:00:00. You 
need only specify one of the last two times (Runs or Off Air) and 
LineupNX will compute the other. The longest running time a 
LineupNX rundown can have is 23:59:59.  
 
You can choose whether what you are about to create is a layout 
or an actual show lineup (for example a one-of-a-kind special). If 
you select Lineup, you must also specify an air day or select to 
make a lineup for evergreen itemsðcalled baggers or save an 
outlook. You also have the option to save a rundown to custom 
folders either ones you create or within a category such as users, 
samples or My stories. 
 
You can also include up to three fixed events that are tied to the 
show rather than to a particular item in the show. The most 
common would be a roll cue for a closing theme that is back-timed 
to end at exactly the off air time but rolls in the background (not on 
air) until it is needed. The LineupNX control room timing module 
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uses this information to generate countdowns and roll tape 
reminders for control room staff. 
 

When you have 
completed the 
details, choose 
to save the new 
lineup as a 
Layout and 
then click the 
OK button. A 
new, blank 
layout form 

appears in the rundown editor and you may start to add new items. 

 
Let's assume you are creating a new layout. LineupNX uses a very 
simple convention. Each program block is identified by a number 
or letter (for example ñAò block, or ñaò block or block ñ1ò). The 
commercial break or the opening item of that block on a non-
commercial outlet is identified by the position locator ñ00ò. A block 
can have up to 99 items or elements. The template / layout will 
contain only the set of elements that repeats each time the show is 
aired. 

 
To add an 
element 
select Edit > 
Add item (or 
[Ctrl] F1). A 
blank item 
information 
record will 
open for you 
to enter the 
details. You 
must include 
a block 
designator 
(number or 



LineupNX User Guide 2011 v2.0 rev 2  27 

letter) and a two-digit position within the block for the item you are 
adding. At this time you must also enter a unique description for 
the item in the Story Slug area. The other parts of the item record, 
including the running times can be completed later. If you are 
satisfied with your entry, you can save it, in which case a new 
blank record will open for you to enter the next item. When you are 
happy with all the items you have entered, select V. The lineup 
display will now show all the items you have entered. 
 

The blank record form is shown above. After entering the minimum 
amount of data, the record could look something like the figure 
below.  

 
The template rundown might look like this.  

 
The show opening is shaded orange. Subsequent commercial 
blocks will be black with white text. Other color coding will be 
described later. 
 
This brings us to the Rundown Editor module. 



LineupNX User Guide 2011 v2.0 rev 2  28 

The Rundown Editor  

 
This is the heart of LineupNX where rundowns are created and 
edited. It is also a management center for the show, taking care of 
file names, feeding the teleprompter and control room timers, 
making sure package scripts are accessible and that notes and 
research for an item are easy to find. 
 
The rundown editor screen is divided into three areas 

 
The top of the screen displays the menus and a tool bar to access 
common functions. 

 
Next is the status block that displays a summary of the status of 
the current show. It will also display messages about specific 
functions or events in the show such as whether or not the 
rundown has been released to the control room. If you are working 
on the current dayôs telecast, the display will also update the time-
to-air clock once a minute. 
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The main body of the screen shows the list of items in the current 
lineup. The column headings shown above are the default 
headings, preset for LineupNX. You do not have to use them if 
they do not fit the needs of your production. The newsroom 
Administrator / Executive Producer can set custom headings to 
replace Story Slug, Reporter/Writer, Source, and Graphic. 
 
Psn is where you set the show running order. It is divided into 
blocks by the first letter or number and then position within the 
block by the next two numbers. They do not have to be 
consecutive. In fact when building a rundown it is usually better to 
have gaps of say 5 places to leave room for changing the position 
of a single item without having to renumber the entire block 
(LineupNX does have a renumber feature that can set spaces 
automatically in the block if you havenôt). 
 
The next column, Pg#, shows the assigned page number. This 
cannot normally be edited. Page numbers are consecutive and will 
be printed on the teleprompter copy. There is an exception to this. 
If the Desk has locked the page numbers at the time of the show 
split, any last minute additions to the rundown require the page 
number to be entered by hand. Standard procedure would be to 
assign the number based on surrounding items. For example b15 
would be the page before page 15. a15 would be the page after 
page 15. 
 
The H column can be used to designate who the on-air talent for a 
particular item will be. On a show with co-anchors you can divide 
the scripts this way. This column can also be designated as a 
marker for elements that have been prerecorded when generating 
child rundowns (see Page 59). 
 
Story Slug is the name by which the story is identified throughout 
the newsroom. It will be part of the file names for all scripts and 
notes associated with the story. 
 
Int is the running time in seconds of the intro or prompter copy. 
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You can enter times up to 99 seconds to allow for voice-over 
material when first setting up the rundown. Later, when the copy is 
written in the Intro Editor, if it is properly coded, LineupNX will 
separate on-camera from voice-over and put the VO time into the 
Video time column (Runs). 
 
Runs is the running time in minutes and seconds of the sound up 
video in an item. For a pack it is the running time of the item, for a 
VO-clip piece it is the total time of the clips or sound up segments. 
 
Front-Time, Back-Time and Hit-Time are calculated by LineupNX 
and cannot be edited 
 

Please note that the actual screens on your version of 
the program may not look exactly the same. 
LineupNX also has other tool bar buttons that are only 
available to the teleprompter operator or production 
assistants. 

 
The Desk Editor adds items to a rundown. Pressing [Ctrl]F1 
opens an item record display like the earlier one we showed when 
a show template was being created. A slug and a position are 
required but you need not have all the information available about 
an item when the entry is created. Estimates of the times for intros 
and tape times are very useful for providing the team with an idea 
of how the show is shaping up but are not necessary when an item 
is inserted into the rundown. As the time to air draws closer, any 
item can be updated with new information and the order of items 
can be revised. 
 
One thing, however, that must not be changed is the Story Slug. 
LineupNX uses the slug like a filename and all files associated 
with that rundown including teleprompter copy, package scripts, 
research notes, and spreadsheets depend on the story slug. 
Changing it after a script has been written means the copy could 
be lost (though we have provided a means to recoverðsee the 
section below called Linking Stories to Slugs Page 43).  
 
In addition to the rundown pane you can choose to simultaneously 
display any teleprompter copy that has been written for an item. 
You activate the panel from View > Preview or use the short cut 
key [Ctrl]R. This view is not available to reporters or technical staff 
but can be used by the Desk and production staff to help monitor 
the progress of the production. 
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Selecting a rundown  
If you are the Desk Editor, it is probably your responsibility to start 
the process of constructing a rundown. You can create one from 
scratch, load a template, or work on a rundown that has been 
started earlier and saved. To load a template or pre-existing 
rundown, select the appropriate menu item. Your choices are: 
 

¶ New lineup or layout 

¶ Open lineup 

¶ Open layout 
 
If you select Open lineup, LineupNX will present a dialog box with 
a list of available rundowns for whatever day of the week it is. You 
do not have to accept this and can navigate to any other day or to 
the baggers, outlooks, users, samples or My stories folders (more 
about these below in Types of Rundown). 
 
If you select Open layout, LineupNX will open the special 
templates folder and you can select the appropriate one for the 
show you are going to produce. 
 

Types of rundown  
You might think that the template for a show and the rundown for 
the actual show that will go on air are all you need but LineupNX 
offers much more because you can copy, cut and paste items 
together with their intros, package scripts and research notes from 
one rundown to another with just a few keystrokes. LineupNX 
supports extra types of rundown. They are: 
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¶ Baggers 

¶ Future Files 

¶ Outlooks 

¶ User defined 
 

Baggers 

LineupNX features a special storage area for baggers. These are 
evergreen pieces that can be packaged in advance. The Desk can 
create special bagger rundowns and store them in the baggers 
folder. When you want to use an item that has been packaged in 
advance, you load the correct baggers rundown and select the 
story or stories you want. You drop them from the baggers lineup 
([Ctrl]X). They will then be available as dropped items to be 
recovered into the rundown of the show on which you are working 
(for more about dropping and restoring items see page 49). 
 
For example you might prepare the basic material for obituaries 
well in advance of their need on the air. You could keep research, 
preliminary scripts and other information in the baggers area, 
ready to be used if and when needed. Often feature stories are 
pre-packaged for use on the weekend editions of a show when 
there are few reporters available or there is little hard news to 
report. Again, they are stored in the baggers rundown area when 
they are created and retrieved on the broadcast day into the show 
rundown.  
 
To save a rundown as a bagger lineup, select bagger instead of an 
actual air day from the Edit > Show Details dialogue. You can 
have as many different bagger rundowns as you like. For example 
you might have one just for anticipated obits, one for the weekend 
ahead, one for significant anniversaries, an upcoming municipal 
election, a telethon and so on. 
 
By the way, the term bagger comes from the expression "in the 
bag". For other TV journalism jargon and slang see: 
http://journalism.ukings.ca/journalism_3925.html 
 

Outlooks  
LineupNX has a special feature for creating and maintaining 
outlooks for shows in the planning stage. In many newsrooms, the 
outlook is used as a guide during the day or week to what is likely 
to be on the show. It can be used to inform affiliated stations, other 
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shows, or a mailing list of people about what is coming. It also 
evolves during the time leading up to a show's airtime. 
 

With LineupNX an outlook can be the basis of a lineup. You can 
use the pre-built outlook template we have provided as a model or 
you may create your own. Just save your outlook in the Outlooks 
folder after you have modified the template we have provided to 
your own needs (or after you have created your own). 

 
You can also save your outlooks as plain text files by using the 
File > Print > Print lineup > Make text file of outlook and you 
have the option of including the first paragraph of the notes file 
associated with each item as part of the outlook. This is useful if 
you want to include a brief description of the item in the outlook. 
LineupNX itself uses this feature to create an RSS feed page for 
the show. The Administrator / Executive Producer can also 
designate whether to include all column headings from the main 
rundown screen or just the most important ones (these options are 
accessible to the Administrator / Executive Producer on the 
Window > Administration > Preferences and options... on the 
General tab under Outlooks content). The outlook file is saved 
with a name in the form showname date time.txt where the 
showname is what you have called the particular rundown and 
date and time are presented in the format ddmmyy hhmm (as in 
"outlook 050206 1234.txt"). The Administrator / Executive 
Producer can also change where outlooks are stored from the 
Preferences and options... screen. 
 
Of course you can also print the outlook from File > Print > Print 
lineup > Outlook. 
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In either case, you will be prompted for your name and function on 
the show before printing begins or the text file is created. 
 

Note: The ability to save a special text file is not 
confined to formal outlooks. Any rundown for any 
show can be saved this way. Little is done in the way 
of formatting but text files are the easiest to send via 
email. And of course a full rundown can be saved or 
printed in this simplified format as well. 

 

Future Files  

In many newsrooms (television, radio and newspapers) around the 
world the Assignment Desk and reporters use and maintain what 
are called future files to keep track of potential, upcoming stories. 
 
The paper future file, usually 31 numbered file folders representing 
the days of the month, is a simple tool the Desk or a beat reporter 
can use to keep track of coming events. For example, if the 
newsroom receives an announcement of an event it may want to 
cover and that event will take place on the 10th of next month, the 
Desk simply files the announcement in folder #10. Each day the 
Assignment Editor checks the folder for the appropriate day to see 
if there are already stories or events that might be covered. The 
material that is out of dateðlast monthðis discarded or filed 
(depending on the newsroom), so the future file is always current. 
 
LineupNX extends the future file to the computer. LineupNX has a 
predesigned rundown template that you can use as an electronic 
future file. This is accessible to the Assignment / Lineup Desks (or 
to anyone who can log in as an editorðreporters working on their 
own personal rundown set can keep their own future files See 
Page 89 for details). When that same announcement is received 
(these days often as an email), before filing, the Assignment Desk 
can enter pertinent information in a LineupNX future file. This entry 
can include notes about the event, contact numbers and so on (for 
example if the information was received by email the message text 
can be stored as a note for the event in the future file). The future 
file rundown has 31 blocks for entering story information. When 
the story is assigned, the item can be dropped from the future file 
and pasted into an outlook or into the actual lineup for the show. 
 
LineupNX can maintain as many different future files as you like. 
For example, if your station produces newscasts and has a regular 
health and medicine program, you can keep a separate future file 
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for each. A future file name could be based on the show name 
(e.g. Newsday Future), but they can have any name you like. In 
fact each reporter can also maintain a personal future file on the 
system, possibly stored in a dedicated folder in the User section. 
 
We have provided a future file template that you can modify to suit 
your own needs. To access it, select File > Open layouté and 
look for Future File.tnx. When you have modified it to suit the way 
you work, you can save it as a lineup to your outlooks folder or an 
appropriate User folder where it can be retrieved for updating. 
 

You should be aware that since 
LineupNX normally uses a case 
insensitive, alphabetic notation to 
denote program blocks, there are only 
26 alphabetic blocks (A-Z). There are 
several ways to add the remaining 5 
days of the month that you will need. 
We have chosen in the template to 
use the numbers 1-5 for the first five 
days of the month. Day six then starts 
with "a" and day 31 is "z." The "00" 
position of each block (black) is the 
equivalent of the file folder tab in a 
paper future file system. To enter 
information about an event for the 
10th of the month, you simply add an 
item ([Ctrl]F1), giving it a position 
within the block that represents the 
10th (e block in our example). 
 
Of course, future files stored in the 

Outlooks folder are not private. They can be reviewed by any user 
and edited by anyone with Editor privileges or higher. 
 

User-defined folders  
In addition to the set of folders created for you when LineupNX is 
first installed, LineupNX lets you store rundowns and associated 
files in any folder/directory you like. It is easier to create any 
additional folder structure under the base folder that LineupNX 
creates but it is not essential. Any folders created in the same 
directory as the ones originally created by LineupNX will be 
detected by the program and loaded into the Set Show Details 
form so you can easily select one of them for saving a rundown. 
 



LineupNX User Guide 2011 v2.0 rev 2  36 

You can also double click on any LineupNX rundown file, no 
matter where it is stored and it will open in LineupNX. 
 

Adding Items to a Lineup  

After loading a template or a lineup the Editor can proceed to add 
new items. You can select Edit > Add Item or press the shortcut 
[Ctrl]F1 
 
When you do, a screen with blanks for information about the item 
will open. You do not have to complete all the fields, but a position 
and a slug are mandatory. 

 
The position section (Psn) has two parts. The first entry sets the 
program block in which the item will run. The second part is the 
location within the block you want the item to occupy. When you 
build a rundown, you don't usually know all the items or their final 
order ahead of time. You expect to add items as the day 
progresses and depending on the relative merits of stories you 
almost certainly will want to amend the running order. As you add 
stories you could assign positions within the block using 
consecutive numbers but that will make changing the running 
order at a later time more difficult. We find it is usually best to 
number the items in fives, e.g. 05, 10, 15 etc. That way you have 
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lots 'slots' into which you can move an item to change the order. 
 

Automatic renumbering  
LineupNX can renumber the items in a block if you want to create 
blank spaces for new stories. With the cursor on a story in the 
block you want to renumber, select Renumber items from the 
Tools menu. LineupNX will number in 5s unless there are already 
more than 20 items in the block. It will then drop to a spacing of 3 
in the block. 
 

Attaching notes to a story  record  
Every slug in a rundown is linked to an introduction for on air talent 
and a package script for the tape segments. It can also access a 
note in Windows Notepad where research information can be kept 
and a spreadsheet. To add research notes, you put the cursor on 
the item in the rundown for which you have information and press 
[Sh]F3 or Edit > Edit item notes. This will open any existing note 
file to which you can add new information or will ask you to create 
a new file if none exists. The note file will always be associated 
with the story you had selected, even if you move that story to 
another rundown. You can paste information from emails, type 
your own comments and add research links such as copies of 
URLs for Internet addresses that have information pertinent to the 
story. One interesting feature of the Notepad is its ability to insert 
the time and date into the text with a single keystroke. This can be 
used to keep track of when information in the note file has been 
entered. 
 

Linking media to a rundown  
You can attach tags to a rundown to identify digital video files, 
graphics and still store files, and audio files as part of an item in 
the rundown. Anyone logged in to the rundown can preview each 
linked media file from their desktop. 
 
Video 
Linking digital video files to a rundown is a powerful feature of 
LineupNX. To accommodate different workflows the program 
actually offers two ways to link video to an item in the rundown 
along with some options about how to do it. 
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 Automatic 
LineupNX can automatically link digital video to rundown items if 
your digital media storage system permits. If the following 
conditions are true, LineupNX will find and attach video directly. 
 

¶ You must tell LineupNX where to look for video. Set the 
main directory of your video server in the LineupNX 
Preferences and optionsé 

¶ If you like digital video may be stored in a folder structure 
that mirrors the folders for rundowns themselves. For 
example if the rundown for a show is stored in a folder 
system: c:\lineupnx\magazines\ then the video location 
path should look like \\videoserve\lineupnx\magazines\. If 
you do this then Use Rundown folder structure must be 
checked in Preferences and optionsé  

¶ A column must be designated in Preferences and 
optionsé to tell LineupNX where to look for the match. 
Possible columns include the Story Slug column (4), the 
Source column (8), the column that is usually called 
Graphics (9), and the Reporter/Writer column (7). 
Note: these are the default column headings. 
Your newsroom may customize them. 

¶ The digital video filename must match the text in the 
designated column in the rundown. 

¶ All digital video files must use the same file extension and 
that extension must be selected in Preferences and 
optionsé 

¶ Media server functions must be enabled in Preferences 
and optionsé 

 
Once all the settings have been madeðand it only needs to be 
done onceðLineupNX will look for matching video in the 
designated server location and will mark the item row in the main 
rundown in green. If a media player has been designated in 
Preferences and optionsé, the video can be played directly from 
the rundown screen just by pressing [Spacebar] 
 

 Manual 
If Media server functions are enabled and Column 30 has been 
designated as the video link column in Preferences and 
optionsé, LineupNX will use manual entry mode to link digital 
video files to rundown items. The advantage of this mode is that 
the location of the video media is completely flexible and video file 
names do not have to match the text in any column in the 
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rundown. The disadvantage is that each digital video file must be 
attached individually to the rundown. 
 
To tag/link manually, open the data 
record for the item to which you want to 
link video ([Enter] or F2). On the 
record there is a window below the 
label Video file. If it is blank, then no 
video has been linked to the item. 
Below that window are two buttons. The left button opens a file 
browser that you can use to locate the video you wish to link to the 
item. The right hand play button will be disabled until a video has 
been selected. 
 
When a file has been selected the Video file window will then show 
the full path to that file. The play button will be enabled (if a video 
player has been designated in Preferences and optionsé). The 
file can be previewed from the data record by clicking the play 
button. When the record is saved and closed, the entry for the item 
on the main rundown screen will have a green background and the 
video can be previewed by pressing [Spacebar]. 
 
In order for all workstations to have access to the video it should 
be stored in a shared network location or locations. 
 
Graphics / Still Store 
To link a graphic or still store file to an item in a rundown, open the 
data record for the item ([Enter] or F2). Under the Graphic file 
label is a space for a file name and a File folder button that will 
open a file browser dialogue. Use it to navigate to the graphics file 
you want and the file location will be attached to the record for that 
item. When a file is attached, the path to the file will be displayed 
in the window above the browse button. A thumbnail of the graphic 
will be displayed as well. If a default viewing program has been set 
in Preferences and optionsé, the Play button next to the folder 
button will be enabled. You will be able to view the graphic file by 
clicking this button. 
 
Once a graphic has been tagged, the main rundown window will 
indicate this by putting a red background on column 9 (Graphics is 
the default heading). 
 
There are a few things to note about this process. First the viewing 
program for graphics files can be different for each workstation. 
For graphic designers the link can be to a specialized program like 
Photoshop but for everyone else it can be a simple graphics 
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viewer like the QuickTime or Picasa. 
 
Second, to ensure everyone has access to the files for selection 
and viewing, graphics files should be stored on a shared network 
drive, not locally on anyone's individual computer. 
 
Audio 
You may wish to link an audio file to an item in a rundown. For 
example the daily market report might be announcer copy with a 
graphic but could have an audio bed of stock market sounds.  
 
The linking process is the same as for graphics described in the 
previous section. Use the File folder button to locate the audio 
file. When it is linked to the rundown the file can be previewed with 
the Play button which will be enabled if a playback program (as 
simple as Windows Media Player) has been designated in 
Preferences and Optionsé. 
 
If an audio file has been linked to an item in the rundown, that will 
be indicated on the main rundown screen by putting a colored 
background on the Page number for the item. 
 
The same caveats about location and playback programs apply to 
audio files as to the graphic files. 
 

Keeping data in a linked  spreadsheet  
If a standard spreadsheet program (Excel, QuattroPro, Open 
Office Calc) is installed on your system, editors, PAs and reporters 
can attach a worksheet to each item of the rundown. The sheet 
could be used to keep track of expenses incurred, a contact 
database for people in the story, GPS location data, shot lists for 
tapes used, shooting schedules for a long documentary, even 
vehicle mileage. If LineupNX has detected a spreadsheet program 
on your system there will be an item on the Edit menu (Edit > Edit 
item sheet or [Sh] F4). 
 
You can attach an existing spreadsheet using the Link Scripts to 
Slugs screen on the LineupNX file menu (see below Page 43).  
 
We ship LineupNX with sample spreadsheets in each of Excel (xls 
and xlsx), QuattroPro (qpw) and Open Office Calc (ods) formats. 
These templates can be used as the basis for ones you use for 
your productions. We provide three tabs in each sample, one for 
location shot lists, one for contacts and one for location / trip 
expenses. You can modify each to suite your particular production 
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needs. Below are samples of each of these tabs.  
 
We show them from an Excel sheet but the others are similar. 

 

Writing scripts for packages or 
documentaries  

LineupNX provides several options for handling scripts for 
prepackaged reports and features. A reporter can write the text 
offline and then attach it to the requisite rundown or can use the 
LineupNX rundown editor to access the script word processor and 
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create a script. 
 
By default LineupNX uses the built-in Windows program called 
WordPad for writing the voice-over material for a pack or a news 
story. You access the script editor from the lineup. Place the 
cursor over the story for which you want to write a script then 
select Edit > Edit Script (alternately press [Ctrl]F2). This will 
bring up WordPad with the script file already loaded. If you have 
not actually started the script, then a message will tell you so and 
give you a chance to create the script file. 
 
Because this copy is not intended for the teleprompter, LineupNX 
scripts use Rich Text Format for scripts. That gives you many 
options for font and style. 

 

Using Word, WordPerfect or Open 
Office  

If you have Microsoft Word, Corel WordPerfect or Open Office 
Writer installed, you can also designate one of them as your script 
editor. The Executive Producer or Administrator can select Word, 
WordPerfect or Open Office as the default editor from the 
Administrator / Executive Producer control panel. LineupNX 
checks on the availability of each of these programs when it starts 
and enables its selection in Window > Administration > 
Preferences and optionsé. Select the Script tab and the MS 
Word, WordPerfect or Open Office option. LineupNX will even 
detect which version of MS Word is installed on your system and 
enable the appropriate file options (.doc and .docx). 
 

Note: this is not for writing teleprompter copy but for 
the scripts written by reporters/producers that are 
recorded when producing a pack. 
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Linking  external  intros, scripts, notes , 
and spreadsheets  

In normal, 
daily news 
operations 
the slug is 
assigned by 
the Desk and 
everyone 
uses it to 
keep track of 
story 
material. But 
what if a reporter is working on a longer-term project and wants to 
write a script and intro before the Desk has assigned a slug to the 
story? Can the reporter's work be incorporated into the rundown 
and connected with the slug after the fact, no matter what name 
the reporter gave the story or where the intro and package script 
were saved? With LineupNX the answer is yes. In fact LineupNX 
has two ways to do this. 
 
First method 
The first method uses an entry on the File menu that can be 
accessed by the Desk Editor. 
 
If a script is written offline or is written before the rundown is 
created and has been saved with a different filename or in a 
different location than LineupNX expects, it can be automatically 
renamed and moved into the LineupNX rundown area and 
attached to the story slug. 
 
The only requirement is that the intro, script or notes must exist 
somewhere on the network that the show lineups are stored on (or 
on a removable drive like a memory stick). If LineupNX is used as 
the entry point for the script, this will always be true. 
 
On the File menu select Link Scripts... and follow the directions. 
First check the box for the document type you want to link. The 
default is Prompter text but if, for example, you have a script file 
for the story, select Item script. LineupNX will then present lists of 
potential files and the current story slugs. From the right column 
highlight the slug of the story in the current rundown that you need 
an intro and script for. In the left column navigate to the directory 
that has the file you or the reporter have written and select it. Then 
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press the V button. LineupNX will automatically rename the story 
notes, spreadsheet, intro and script files that have been filed with 
the item and move or copy them to the directory for the current 
rundown. If you select to link a note file, LineupNX will look for the 
appropriate spreadsheet, script and intro as well. Similarly if you 
select a script, LineupNX will link any notes, spreadsheet and 
prompter copy as long as it resides in the same directory on the 
disk. 
 
You will then be able to access them directly from the rundown for 
the current show. 
 
This feature allows reporters/writers to work offline on computers 
that are not on the network (for example at home or on location 
with a laptop) and then transfer them via memory stick easily to 
the master show rundown and file storage area on the server. 
 
Second method 
Reporters, production staff and the Desk can use drag and drop 
from anywhere on the network to link files to the items in the 
rundown.  
 
First open the folder on the network that contains the files to be 
linked. Then put the cursor on the item in the current rundown to 
which these files are to be linked and press [Enter] or F2 to open 
the item data screen. Now if you drag any of the following: 
prompter copy, package script, spreadsheet or notes onto the item 
data screen, the file will be attached to the rundown as will all 
other files with matching filenames located in the same directory. 
So if you have a spreadsheet, package script and notes, all for the 
same story all you need to do is drag one of them onto the item 
and all will be attached. 
 
The advantage of this method is that you can move items from 
anywhere on the network. If a reporter has created all the files on 
a laptop in the field and then returns to the newsroom, as soon as 
that laptop is connected to the main network, whether it is running 
LineupNX or not, the files will be available to the Desk for 
attachment to the rundown. 
 

Changing the running o rder  
The Desk controls the running order of the show. The rundown is 
always sorted according to the block and position number that has 
been assigned to each item in the rundown. To move an item to a 
different position in the show, all the Desk Editor has to do is 
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change the block or position of the items to be moved and the 
rundown will be sorted and the back-, hit- and front-times adjusted 
for every item in the show. 
 
Change order by dragging 
The easiest way to move a single item in the rundown is to drag it 
from its current position to the new one. You place the mouse 
cursor over the first column ï Psn ï for the item you want to move 
and then drag it (left mouse button down in the usual way) to the 
new location. LineupNX will insert the item and renumber the other 
items in the block to accommodate it. 
 
Change order by editing on the screen 
If you want to move several items, it may be quicker to change 
each position by editing it in place and then letting LineupNX 
reorder and recalculate the entire rundown in a single move.  
 
To do this, place the cursor over the position of the item you want 
to move and press the [Backspace] key. You can then enter a 
new position directly. Do this for each of the items you wish to 
move and then click the recalculate button on the toolbar or press 
F12 to move them all into their new places. LineupNX will 
automatically space the position numbers by five's at the same 
time. 
 
As suggested earlier, it is usually a good idea, when adding items, 
to leave gaps in the position numbers. They do not have to be 
consecutive. Otherwise to change the running order you might 
have to edit many position numbers. Remember that the Desk can 
always re-space the items using Tools > Renumber items. 
 
Example 
Say during the course of the day the Desk decides to change the 
lead story. Currently you have the following stories in the A block: 
 
A00 Opening 
A05 Food Fight 
A10 President Speaks 
A15 Cafeteria Contract 
A20 Parking Fees Up 
A25 Strike Vote 
 
As the day progresses, it becomes clear that the Strike Vote is the 
most important story and that the Food Fight was a bust and 
should be moved to a position after the Cafeteria Contract story. 
So we first edit the position of Strike Vote from A25 to A04. Then 
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edit the position of Food Fight from A05 to A17. The result is a 
rundown that now looks like: 
 
A00 Opening 
A04 Strike Vote 
A10 President Speaks 
A15 Cafeteria Contract 
A17 Food Fight 
A20 Parking Fees Up 
 
Leaving gaps in the original positions simplifies changing the 
order. 
 

Saving and Retrieving Items  

LineupNX for Windows lets you move items from one newscast to 
another on the same day. This can be useful if you are doing more 
than one edition and will be re-airing some material. The Desk can 
easily mark such items in the current lineup, so that when the 
rundown is being setup for the next edition, they can be inserted 
instantly, with their relevant scripts, notes and spreadsheet, into 
the new rundown. 
 

Here's how you do it 
1. Mark items in current rundown for 
use in the next edition. You can use 
the shortcut [Ctrl]C or select Edit > 
Save item for next edition. 
LineupNX will then tell you which 
item you have selected to save and 
you can confirm. 

 
2.  Setup the rundown for the target show. 
 
3.  Retrieve the marked items: To do this, go to Edit > Merge 

items marked for retrieval. All the previously marked items 
will be dropped into the bottom ("z" block) of the rundown. All 
you have to do is assign new positions or each item. 

 

Previewing video from the rundown  
With LineupNX you can screen video that will be part of the show if 
it has been linked in your rundown setup (see Page 37). Any item 
for which video has been saved and linked on the video server will 
be highlighted in pale green on the rundown display. Put the 
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cursor on the item and press the [Spacebar] to start the video 
player. LineupNX ships with three different video player packages 
and it is up to the Administrator / Executive producer to decide 
which one will be the default preview viewer. 
 
You can use the timecode display in the preview to determine 
super and cue times and to get the running time to update the item 
information in the rundown. 
 

Removing Items from a Lineup  

There are two ways to remove an item from the lineup: Deleting 
and Dropping. 
 
If you have made an error and realize that you never intended to 
have an item in the rundownðsay it is an item you assigned, but 
the reporter found out that there was really no storyðthen select 
the Delete icon on the tool bar. The item at the cursor will be gone 
forever. 
 

If, on the other hand you merely 
want to drop the item from the 
current rundown because you have 
too much material or because it 
won't be ready in time, you can 
select Edit > Drop Item (or press 
[Ctrl]X). This removes the item from 
the rundown, but stores it in a 

special clipboard so it can be easily inserted into the current or a 
subsequent rundown at a later time. This is a common scenario. In 
fact in some newsrooms, the Editorial Desk uses dropped items as 
a pad that can be added when needed. The other way to use the 
drop items feature is to actually go to air with too much material in 
the rundown and drop the items as the show progresses to bring 
the it to the correct length. 
 
While the most common use of this feature is to drop one item at a 
time LineupNX will also let you select several, consecutive items to 
drop at the same time. This is an easy way to move a group of 
items from an outlook to a rundown. Simply select a contiguous 
group of items on the rundown screen and select [Ctrl]X. 
 

Restoring Dropped Items  

Any time an item has been dropped (using Edit > Drop Item or 
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[Ctrl]X) the information about that item is stored in a special 
clipboard for that day's shows, or in the folder where the original 
rundown is stored if you are not using the standard LineupNX 
folder structure. If you wish to restore an item to any show, simply 
select Edit > Recover item(s) or [Ctrl]V and a dialogue box will 
open displaying the available clipboards. By default, the clipboard 
for the current day or folder is shown first. You may select it or 
navigate to a different day of the week or to the baggers, outlooks 
or user foldersðor to any other folder that contains rundowns. You 
would do this for example if a feature originally scheduled for one 
day had to be postponed to a later day. 
 

 
When you select a clipboard, a new dialogue box opens listing the 
slugs of the stories that are in the clipboard. Select what you want 
and it is added to the rundown. Just edit the position number to put 
it in place in the rundown. You can select to insert more than a 
single item at a time. LineupNX lets you choose any number of 
consecutive stories on the list. Just hold the shift key to select 
more than one story. Best of all, when you click on any of the 
items to view or edit the intro, script, spreadsheet or notes, they 
will all be available, automatically linked to the new rundown. 
 

Inserting one lineup into another  
Some newsrooms hand editorial control over different parts of a 
show to others to lineup. For example the Sports Department may 
have full control over the sports on the show, an arts or 
entertainment editor may lineup that segment. Those editors are 
usually responsible for a specific amount of airtime relieving the 
main editorial desk of the burden of dealing with the individual 
items in those parts of the show. In effect these segments are 
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shows themselves with fixed running times. Each of these 
segments can be a block (or part of a block) in the main show. 
With LineupNX any department can lineup its own segment and 
when it is ready, have it inserted directly into the show lineup with 
just a couple of keystrokes. 
 
Here's how it works 
Each independent show unit creates a template for their part of the 
show, being sure not to duplicate items such as commercial 
blocks. That template is then developed into a rundown, using the 
block identifier for the main rundown that has already been 
determined by the Desk. When it is ready (scripts, notes and other 
material are stored in the same folders as those for the rest of the 
full show), the Lineup Editor for the main show selects File > 
Import lineup... and navigates to the correct unit rundown and 
selects it. The material from that rundown is inserted into the 
correct part of the main show rundown, timing is adjusted and all 
scripts and prompter copy are included. You can also use the 
shortcut key [Ctrl]I. 
 
Example 
Here is part of a rundown created for a 30 minute show where 
Sports always takes the first five minutes of the "b" block after the 
first commercial break. The Desk places a header item to 
designate the sports but gives it a time of 0:00. This item is not 
necessary but helps to visualize how the show will look even 
though the actual sports items have not been inserted.  

 
In the meantime the sports crew 
works independently on a 5 minute 
sports rundown for the day. It is 
shown below. 
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When it is ready the sports rundown is imported into the main 
rundown with the following result: 
 

The sports rundown has been 
inserted into the news 
program and has been 
automatically placed in the 
"b" block. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Keys, events and status indicators  
LineupNX for Windows lets you store the text and time of up to 
eight separate name keys or other cues for an item in the item 
record. When the show is on the air, these keys are flagged during 
the item run so the Director or Production Assistant can call for the 
key to be displayed. One of the two control room countdown 
clocks counts down the time within an item to the next event, 
usually a key or super (but could be a cue to roll a tape in a 
window or display panel). 
 
Those logged in as Editor, Production or Writer can enter data 
about keys and cues in the item record. There are fields for eight 
cues including text and the "ON" time of the cue within the item. 

 
To enter or edit a key or 
cue you place the 
cursor over the item in 
the main Lineup 
Window and press 
[Enter] or F2. You may 
also select Edit > Edit 
Current Item. 
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LineupNX can export a complete list of all keys and cues in the 
rundown for use by other members of the production team such as 
the character generator operator. This is done by the Editor 
selecting Tools > Make events/keys list. The list is stored as a 
text file in same directory as the rundown and has the following 
name format: showname_keylist.txt 
 
Item status displays 
Every item record in LineupNX has 
a status box in which you can check 
off the milestones in the production 
of the item. The first four boxes and 
their meaning can be customized to 
suit your newsroomôs needs. The 
last boxðCopy timedðcan only be 
ticked by someone logged in as an anchor. The box is checked 
when the on-air talent have timed the copy by hand and entered 
that time into the item data. 
 

The status section of the rundown editor 
presents a picture of the status of an item 

using red and green ñlightsò with green meaning the milestone has 
been completed and red meaning it has not. A complete item, 
ready for air, will display five "greens". These are "active" displays 
in that a member of the production team must actually check each 
status field by hand to indicate the completion or approval of a 
stage of production. The milestone represented by the first four 
lights can be configured by the Administrator / Executive Producer. 
The last light is reserved for on-air talent to check when they have 
inserted an actual read time for their copy. As we will see in the 
next section, LineupNX 2 can also provide other information about 
an item's status automatically.  
 
Color codes in the rundown 

 
LineupNX 2 stores 38 tags/items of meta data about each 
rundown item but only displays a limited set of these on the main 
rundown screen. Nevertheless, the main rundown screen can give 
information about some of the hidden data. It does this by 
assigning different colors to different cells on the main screen. 
LineupNX can indicate the following: 
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¶ A video file has been attached to the rundown. If this has 
been done the entire row is displayed in green. You can 
also preview the video by pressing the [Spacebar] when 
the cursor is anywhere on the item. 

¶ Teleprompter copy has been written (though not 
necessarily approved). The H column will have a colored 
background if copy exists. 

¶ A graphic or still store file has been assigned to the item. 
In this case the Graphic cell will have a red background. 

¶ An audio file has been associated with the rundown item. 
When this has been done, the Page number cell will have 
a colored background. 

¶ If an anchor has timed copy by hand and entered it into 
the Int column, that column will have a colored 
background (this requires the anchor to check the status 
item for script timing in the item data screen) 

 
In the illustration above, three of the five conditions have been met 
for a single item. 
 

Timing copy -ERT 
LineupNX can estimate the length of time it will take your on-air 
talent to read the copy that has been written and include it in the 
rundown timing. From the Tools menu, the Editor can select either 
Time this intro (F8), which times the intro for the item at the cursor, 
or Time show intros which estimates the time for all copy in the 
show. The times are automatically entered into the intro part of the 
rundown. For voice-overs, the copy over tape time is estimated 
and placed in the tape time section of the rundown. The entire 
show timing is recalculated when this is done. If no copy has been 
written for the item LineupNX will leave the entry in the Int column 
unchanged. 
 
LineupNX uses a single reading rate for all on-air personnel to 
estimate read times. It can be adjusted by the Administrator / 
Executive Producer in the Preferences and options control 
panel. 
 
On-air talent (login anchor) can modify the estimated read time by 
hand, using the rehearsal mode of the teleprompter to time their 
own copy. They then insert the time manually into the rundown via 
the item data screen - [Enter] or F2 and check the last status 
indicator (Copy timed). The full process of editing item information 
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is described later in this guide under the heading: Updating item 
and show information (Page 56). 
 

Locking the show 
At some time before the show goes to air the Desk will normally 
lock the rundown. That means that for printing the intros, every 
item has a fixed page number. In general, in the days of paper 
scripts for the teleprompter, using a multi-part carbon stack, it was 
important to collate the intros so that everyone who needed a copy 
had the pages in the same order. In fact the expression "being on 
the same page" may come from this practice. If, during the actual 
airing of a live show, it became necessary to change the order of 
items going to air, the Director would change the page order, but 
not the page numbers.  
 
Many television newsrooms called this process the split because 
that was when all copy for the presenters was printed, collated in 
the correct page order, and then split into separate copies for 
distribution to the presenters, production assistants and others 
who needed a complete set of the material the on-air talent was 
going to read. 
 
Often during a commercial break or while a tape is rolling the 
Director or PA will call a page count over the intercom so everyone 
working on the show can be sure they have the script in the 
correct order. Because of this, any new material inserted into the 
show after the intro scripts have been printed cannot be permitted 
to change the already-assigned and printed page numbers. 
Instead, new material is numbered manually. 

 
LineupNX has a similar 
feature. At the split time the 
Desk can lock the show. New 
items can still be added, but 
the page numbering is fixed 
and the program leaves the 
page number blank, to be 
assigned by the Desk. 
 

LineupNX gives everyone a visual signal that 
the pages are locked. There is a note in the 
status bar and the block boundaries (usually commercial breaks) 
change to blue from black  
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Note that if the lineup has been locked in errorðdespite the fact  
that LineupNX does give the warning shown above before locking 
the showðthe Executive Producer or designated Administrator 
can unlock the show from the administration control panel: 
Window > Administration > Unlock rundown. 
 

Printed intro copy 
As you can see from the figure above, the pages are numbered 
consecutively. For example the item called Movie Review - Matrix  
is page 13. But note that the copy for this story will take 17 
seconds for the presenter to read. That will take more than a 
single page of actual teleprompter copy. Since there can be only 
one page 13, LineupNX assigns sub-page numbers to the 
following printed pages for that story as in 13a, 13b and so on. For 
copy fed electronically to the teleprompter the sub-page numbers 
are not used. 
 

Releasing to the control room  

Sometime after the split (locking the rundown) 
and before the show goes to air the Desk has 

to pass rundown control to the control room where pre-production 
is being completed. This is done so the Director, Show Producer 
or a designated show production assistant (using the ShowPA 
login) can make last minute changes. If the rundown is not 
released to the control room, last minute changes have to be 
made in the newsroom. This is often not practical. When the show 
is actually on the air it is impossible.  
 
LineupNX handles this situation by including a feature that lets the 
Director or PA modify the lineup from the control room, but only 
after the Desk has completed all the work they need to do and the 
rundown has been locked. The Editor selects Tools > Release to 
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Control Room. A message in the status display says "Released". 
From this point on, the Desk cannot add or drop items from the 
current rundown. 
 
If the Desk does not pass control, changes in running order can't 
be done from the Control Room. To prevent this, LineupNX can be 
set to automatically release the rundown ten minutes before 
airtime. This setting is activated by the Administrator / Executive 
Producer from Window > Administration > Preferences and 
options... checking the Auto release rundown box under the 
Control Room heading on the General tab. 
 

Swapping blocks of items  
There is a well-known documentary film about how the American 
news business handles international news events called The 
World is Watching. Among many other things, it shows the US 
television network, ABC, lining up its evening news and shows the 
newscast going to air. Unfortunately, the lead item for the show 
(the item which is actually the focus for the documentary) is not 
ready because of late-breaking events that changed the story. At 
the last minute the producer decides that to give enough time to 
get the item into the show smoothly, he will swap the first two 
blocks of the show in their entirety. Instead of starting with the A 
block, he starts with B and then at the first commercial break, goes 
back to A, by which time the item was ready. At the time the 
documentary was made, swapping program blocks was easier 
than floating the item in the rundown. Since all the announcer copy 
had been printed and collated, all that had to be done was for the 
entire block of scripts to be swapped as a bundle. That also 
applied to the teleprompter. Common practice was to stick all the 
script pages together in order, end to end with masking tape to 
feed a camera-based teleprompter system. Copy for each block of 
the show was assembled separately and kept in a roll. Again all 
the prompter operator had to do was swap rolls on the prompter. 
The only problem with swapping blocks in those days was that 
until the second block (A) was over, there was no way to know the 
light-heavy status of the show. LineupNX solves that problem. 
 
With LineupNX you can swap any pair of blocks with ease. It is 
normally a Desk function but if the show has been already 
released to the control room, the Director or ShowPA can swap 
blocks in the lineup from the Edit menu (this in fact was the 
situation with the ABC newscast shown in The World is Watching). 
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Select Edit > Swap blocks and 
chose the pair to swap. The 
rundown will be reordered. If page 
numbers are locked, the numbering 
will be retained. In either case both 
the main rundown screen and the 

control room timers will display up-to-date timing information. 
 
After a swap, the teleprompter operator need only reload the 
current rundown and all the copy to the prompter is automatically 
re-ordered to match the new rundown.  
 
When swapping blocks, LineupNX leaves the block divider 
elements (usually commercials) in place. 
 

The World is Watching was produced and directed in 1988 
by Canadian filmmaker, Peter Raymont. It can be ordered 
on-line from: 
http://www.whitepinepictures.com/watching.html 

 

Updating item and show information  
The editorial and production desks can update information in the 
rundown, entering it as it becomes available. Reporters/writers can 
also update material. For example an initial entry might include an 
anticipated running time for a taped report. When the taped item is 
finally edited, the actual time can be entered to replace the 
estimate. On air talent can update intro times and check the final 
status box - Copy timed. 
 
To update an item in the rundown, press [Enter] or F2 with the 
cursor over the item.   

http://www.whitepinepictures.com/watching.html
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The Desk can edit any field, including the item position and slug in 
the rundown but production assistants can only change the other 
entries. 
 
LineupNX also lets the Desk change the overall parameters of the 
show, such as the on-air time and the total running time. This is 
useful if other programming on the station (for example live 
coverage of a sports event) runs into the normal timeslot the show 
would occupy. 

 
From the Edit menu the Desk editor can select Edit show 
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detailsé Any changes made here automatically update the timing 
and light / heavy status of the show. 
 

Printing from the rundown editor  
LineupNX for Windows offers several printing options for both 
show rundowns and anchor / presenter scripts (intros, copy 
stories, voice over copy). 
 
Show rundowns 
You print the show rundown by selecting File > Print > Print 
Lineup > Show Rundown or by selecting the Print button on the 
rundown editor tool bar. 
 
You can also create an email-friendly version of the show rundown 
or make an outlook by selecting File > Print > Print Lineup > 
Make text file for outlook. When you do this the rundown is 
saved as a standard text file in the LineupNX directory. The file is 
named with the show name and the extension .txt. It can be sent 
as an email attachment or printed as a preliminary rundown or 
outlook. The Administrator / Executive Producer can set options 
for how many headings are used and whether or not the first 
paragraph of any story notes is included. LineupNX also has an 
automatic email feature for outlooks or rundowns. When you save 
a rundown as a text file you are also offered the option to 
automatically email the text file to a predefined address list (see 
Emailing outlooks Page 34). 
 
Anchor / presenter copy 
Copy that will be read by the anchorsðthe same copy that will be 
sent to the teleprompterðcan be printed in the correct running 
order with proper page numbers and sub-page numbers that 
match the numbers in the rundown. 
 
Select File > Print > Print Show Scripts and you will see a sub-
menu with four choices: 

¶ Print All Pages: Use this to print the entire show from Page 1 to 
the end, in the correct order. Note that if a script is more than a 
page long, LineupNX automatically assigns sub-page numbers 
during printing. 

¶ Print Show Block: Print the copy for a particular block of the 
show, for example if a segment is being prerecorded you could 
print that block alone. 

¶ Print Show Pages: Print a range of pages within a show e.g. 
pages 7 to 20. To do this you type in the start and end page 
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numbers, separated by a comma in the dialogue box that 
appears. 

¶ Print Current Intro: This will print only the intro for the story that 
is currently highlighted by the cursor in the lineup. You can also 
do this by using the shortcut key Ctrl P. 

 
Draft Copy 
The Desk can print a quick draft of the intro copy by selecting File 
> Print... > Print draft scripts and then choosing one of the three 
options (Current intro, Current block, Full show). Other newsroom 
staff can print individual draft scripts by opening the script in the 
intro editor and then selecting File > Print draft from the Intro 
Editor menu. 

 

Pre-recording  
LineupNX has some special features designed to help in the 
production of pre-packaged shows such as magazines that are 
recorded for syndication and may not be recorded in the live-to-
tape mode. The most important feature is the ability for LineupNX 
to generate nested or child rundowns, rundowns that can be 
derived from the original master rundown as different parts of a 
show are packaged separately. 
 
Adding Series and Episode number for show identification 
While a live, daily show can always be identified by its air date, a 
series that is pre-recorded cannot. When a series is taped, each 
episode is usually numbered. LineupNX provides for this in the 
Show Details information. You create a template for the series, 
but for each episode you edit the show information to add a series 
and episode number. LineupNX adds this information to the name 
of the rundown so each edition of a show can be individually 
identified. 

 
The procedure is to create a template for each 
program series to be recorded. Then load the 
template and save as a rundown just as you 
would for any other show. You will select a 
storage locationé a day of the week or 
Baggers, Outlooks, User or a special series 

folder for the show rundown and also have the opportunity to add 
the series and episode numbers. 
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Using child rundowns for pre -packs 
One way to complete a pre-recorded program is to record different 
segments within a rundown (all or part of a block) and then 
assemble them later into a final product. This may be done by 
rolling the pre-recorded, taped portions of the show while 
recording the remaining parts to tape (or hard disk). Alternately the 
segments may be assembled later using a non-linear editing 
program.  
 
LineupNX has a feature that lets you generate a set of child 
rundowns that you can use as you package in segments. A child 
rundown takes all the elements of the original rundown that have 
been packaged into a single element and creates a single entry for 
it in a new rundown. All you have to do is specify a column in the 
rundown where you will enter a designator for a specific segment 
(Window > Administration > Preferences and optionsé  Item 
settings). You can use any column on the main rundown screen 
except the Int and Runs columns and the Story Slug column. The 
Administrator / Executive Producer has to set the column. If no 

column has been assigned, then LineupNX 
will not create any child rundowns. 
 
All the consecutive elements in the rundown 
that were recorded in the get the same 
designation. It could be as simple as a 
numberé 1 for the first sequence, 2 and so 
on.  
 

The sort column is set 
on the Item Settings 
page of Preferences 
and options. In the 
example shown to the 
left, the H column has 
been set to mark the 
individual segments. 
 
Note: Only the 
Editor or 
Executive 
Producer can 
generate child 
rundowns from 
an entry on the 
Tools menu. 
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Here is an example: Look at the a block items. a00, a05 and a10 
all have a ñ1ò in the H column indicating all those items have now 
been recorded onto the same tape or hard drive file. Items from 
a15 to a25 have a ñ2ò and so on. The entire second block of the 
show has been given the number ñ3ò indicating all those elements 
have been recorded together. From the c block on, each item has 
a different number indicating it has not yet been packaged with 
other items.  
 

Selecting Tools > 
Pre-recording > 
Make child 
rundown produces 
the child rundown to 
the left. The pre-
recorded segments 
now have namesé 
Seg 1, 2 etc. with 
the total time of the 
pack entered in the 

Runs column. You can rename the elements to actual tape names 
and locations if you wish since there will be no scripts already 
associated with them.  
 
If you later package another set of items, you can use this sub-
rundown to generate another one. In the example below, we have 
now re-named the original segments in the previous child rundown 
to indicate more source info. The c block has now been pre-
recorded as well in two new segments. 

The result is the 
new child rundown 
below. 
 
As you continue to 
record segments of 
the show, you can 
create more 
advanced child 
rundowns from the 
one you created. 
Items in the original 
rundown and child 
rundown that are not 
part of a pre-
recorded set of 
items are left intact 
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in and all previous child rundowns are retained.  
 
You can navigate backwards from one rundown to the next using 
Tools > Pre-recording > Up one level. 
 
You can restore the original rundown by selecting Tools > Pre-
recording > Back to full rundown. 

 

Archiving show material  
Many productions keep an archive record of each show that 
includes the rundown, the scripts, and other paper associated with 
the show. LineupNX lets you do the same thing electronically... 
that is the rundown, all teleprompter copy, voice-over scripts, 
spreadsheets, and notes can be archived. Show files may be 
moved into an archive folder, compressed (zip) into a single 
archive file or both. 
 
Setting Archive Options 
The Administrator / Executive Producer can set the way LineupNX 
handles the archiving function from the administration control 
panel. 
 

¶ Archive location: Set the directory in which you want your 
show archives to be stored 

¶ Delete rundown after archive: If you have no further use for 
the rundown itself, it may be deleted (it will, of course, exist in 
the archive folder or zip file). You will need a decompression 
program such as Winzip or PKUnzip or be using WindowsXP or 
later with built in zip decompression to extract the files in the 
future. 

¶ Permit producer or PA: If this box is not checked, only the 
Administrator / Executive Producer will be able to use the 
archive function. By permitting the show's Production Assistant 
or the show's Director to perform the archive function, you have 
more flexibility. If Producers or Production Assistants are 
permitted to archive material they can access archive function 
via Tools > Archive show ... 

¶ Archive file options: Normally LineupNX will move all show 
files into a folder named for the air date and the show name and 
will also create a zip compressed file of the material. If you want 
to make any changes to this, select the appropriate option. 

 
Using the Archive Function 
You can only archive the rundown that is currently loaded in 
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LineupNX. The Administrator / Executive Producer accesses the 
archive function from Window > Administration > Archive... and 
if the show PA or Director is permitted to archive they can access 
it from Tools > Archive show...  
 
Naming convention for archives 
The archive folder will be named as follows: show name_date in 
ddmmyy format. For example for a show called CUTV News 
archived on October 13, 2006 the folder would be named CUTV 
News_131006. The compressed file would be the same with a .zip 
extension (e.g. CUTV News_131006.zip). In addition, if you have 
used the series and episode numbering that is available for pre-
recorded series, that information will also be coded into the file 
name. 
 

Using the LineupNX email feature  

One special feature of an outlook in LineupNX is that it can hold an 
email address list for sending rundowns (or outlooks) to a 
distribution list. If you add a block to your outlook called Email 
distribution and save it in the Outlooks folder, you can attach a 
note (press [Sh] F3) that contains the email addresses for a 
distribution list. You must be careful to name the block precisely as 
shown above. Email addresses are entered on a single text line, 
separated by ";" (as with Microsoft Outlook). You can have up to 
100 recipients in your distribution list. 
 
When you want to send an outlook or rundown by email select File 
> Printé > Print Lineup > Make text file of outlook. 

 
Complete the Editorôs Name, select the correct job function and 
make sure you check the Send to email list box. Thatôs all there is 
to it. 
 
In order to use this feature the Administrator / Executive Producer 
must complete the email details in the Preferences and options 
control panel for LineupNX. 
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The Email tab has fields for SMTP Server etc, similar to those you 
need to complete when setting up any email client. 
 

 
 

Setting up email for rundowns  

Using this feature requires some setup on the part of the 
Administrator / Executive Producer in order to work successfully 
because email implementations vary depending on whether or not 
the messages are only for an internal Intranet or for the external 
Intranet. Various anti-spam security measures may also have to 
be accounted for. 
 
Main settings 
From Window > Administration > Preferences and options... 
select the email tab. This is where you set the main items that will 
let you send emails. Note that the POP3 box may not be visible 
when you first access the screen, as it is not necessary in many 
email settings. Some information is necessary for all email 
implementations; some are only needed for specific settings. 
 
SMTP Server is the name or Internet address of your mail server. 
It can be in the form of a name like smpt.google.com or an Internet 
IP address like 192.64.254.2. This field is required. 
 
Sender name: This is what recipients will see instead of the actual 
email address you are sending from. It could be wise to put the 
name of your show / station in this field. 
 
Sender email is your email address on the server you are using. 
This is required. 
Under Options, LineupNX is set to Save all settings by default but 
on some networks, this may cause a problem in sending emails. If 
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you do not require a POP3 login with a Username and Password, 
it is safe to uncheck this box (see below). 
 
Login required: Check this if your SMTP server requires a login 
before you can send a message. Most servers do not require this. 
 
POP 3 Login required: This is more common on commercial 
email services. It means you must login as a mail recipient before 
you are permitted to send email. This is a security measure 
designed to prevent unauthorized access to email systems. If your 
server requires authentication, then check this box. 
 
POP3 Server: This is visible if you have checked the POP 3 Login 
required box. Here you enter your POP 3 server name or address. 
Again it could be in the form mail.yahoo.com or an Internet 
address such as 162.192.254.233. 
 
If either Login required or POP 3 Login required are checked, two 
more fields will appear: 
 
User Name is where you enter your username for the mail service 
Password is your access password for the mail service you are 
using. 
 
If Save all settings is checked, the username and password will 
be stored safely in the computer's registry and you will not have to 
retype them. But if you do not have permission to write to the 
registry from the computer sending the email, you will have to 
uncheck the Save all settings check box and may be required to 
enter your password each time you send to your distribution list. 
 
If you don't know how to complete some of the fields above check 
with your IT department. They should always know. 
 
The distribution list 
LineupNX looks for a file called Email Distribution.txt in the 
Outlooks folder. If it finds such a file, it reads the first line of text 
which should be your distribution list in the following format: 
aaa@xxx.ccc;bbb@yyy.fff;ddd@xyz.co.... That is a semi-colon 
separates each email address and all addresses are on a single 
line. You can have up to 100 addresses. The easiest way to create 
this list and access it is by creating a block called Email 
Distribution in an outlook rundown and saving that outlook in the 
Outlooks folder. Then with the outlook loaded in LineupNX, you 
press [Sh]F3 to open the email list for editing. 
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Trouble shooting the email 
Send test messages to a known email address (load a rundown 
and then select File > Print > Print Lineup > Make text file of 
outlook). If your settings are correct, a success message will be 
displayed. If there is a problem, an error will display that should 
help you. Adjust the options one at a time until you have a 
combination that works. 
 

Other LineupNX tools  
LineupNX has several tools that you may find useful. 
 

Export to Excel 
You can save the rundown you are working on to a Microsoft Excel 
spreadsheet if you have a version of that program installed on your 
computer. Select Tools > Export to Excel. The exported rundown 
will have all the information about every item that is part of the item 
record, including keys and supers, and their times. The 
spreadsheet will not do any computation. It will record the front- 
back- and hit-times as numbers but will not have the formulae that 
created them. All 38 tags are exported for each item in the 
rundown. 

 
This feature is useful if you want to send a formatted version of the 
rundown to people who do not have access to LineupNX itself. 
You can also use the spreadsheets as a separate, universally 
accessible, archive of rundown item data. 
 
Generate RSS feed 
You can easily publish the rundown to the web using this feature. 
Because it is formatted as an RSS feed, feed subscribers on the 
web or those using dedicated RSS feed aggregators will receive 
automatic updates whenever the feed is changed. If your web 
expert wants to attach a style sheet to the feed, that can also be 
accommodated.  
 
The LineupNX automatic RSS feed system uses the show name, 
the slug of each story and the first paragraph of the note file 
attached to the rundown to create the feed. At the present time it 
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does not add links to web pages that have the story in full and it 
does not automatically include the tags for style sheets. 
 
Only the logged-in Editor can create the feed file. The name for the 
file is in the form showname.xml and the file is stored in the 
directory you are using for rundowns. That means if the show is 
called News at 10, the RSS file would be named News at 10.xml. If 
the rundown is on the network, the xml file will be in the main 
rundown directory. LineupNX will warn you about overwriting 
existing versions of the file. Normally the feed file would be 
uploaded to the RSS section of the website you are using each 
time you update the RSS feed file. 
 

Note: LineupNX can also subscribe you to other news feeds 
via the built in RSS reader. For details on using the RSS 
reader, please see page 71. 

 
Create video server playlist 
If all your video is digital, you can take advantage of the playlist 
feature of LineupNX to load your video server. When the show is 
ready to air you can generate a standard playlist to feed your video 
playback system.  Select Tools > Make video server playlist. 
LineupNX saves the playlist in standard m3u format. 
 
Make events/key list 
You can create a list of all events and keys that have been entered 
for individual items in the rundown. This can be used to load a 
character generator without the CG operator having to re-type the 
information. The list is stored as a text file in the same folder as 
the rundown and is named: showname_keylist.txt where 
showname represents the actual name of the program. For 
example if LineupNX has a rundown for a show called Newsday it 
would create Newsday_keylist.txt as the file with the keys. 
 
That funny barcode 

Production and editorial staff will 
notice that when the main rundown 

displays the copy preview panel there is a colored band that looks 
a bit like a barcode above the copy. This is actually a graphical 
representation of the content of the show as it is added. The right 
hand of the chart is red in color. If the show is heavy, the content 
will overwrite this red zone. The block dividers are orange for the 
opening and black for commercial breaks. Intro copy is shown as 
pink lines and recorded material is green. Producers / editors can 
use this graph to give a quick overview of the pacing of the show. 
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The Intro editor  

 
Use the LineupNX Intro Editor 
to prepare teleprompter copy or 
copy for the on-air anchors to 
read.  
 
You can call up the Intro Editor 
for your story by placing the 
cursor on your slug in the 
rundown and pressing [Sh]F2 
or by simply double clicking with 

your mouse cursor over the item. If there is already a version of 
the intro in the system, it will open in the two-column editor. If there 
is no existing intro you will be asked if you want to create one.  
 

Note that if you select an 
intro that someone else is 
currently editing, you will 
only be able to read the 
most recent version that 
has been saved. 
 
Why two columns? 
Since the only copy that 
will be sent to the 
teleprompter is the text on 
the right hand column, you 
may wonder why we bother 
with the left hand column. 
The reason is both historic 
and practical. Before 
newsroom computers, all 
copy for a production was 

printed and distributed to all key production staff, as well as to the 
talent who would read it. The left hand column was reserved for 
instructions and information, for example the identity of the specific 
reader for the copy, camera shots to be used, where video should 
role for a voice over. Having both columns on the printed copy lets 
Directors and PAs make specific notes to themselves that are not 
needed by anyone else. With computer controlled Teleprompters, 
you may think that printed copy is not necessary. But that is not 
true. Most broadcasters still print copy and distribute it. The on-air 
talent should always have printed copy as backup in case of 
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technical failure. With printed copy the show goes on, as it must.  
 
You can switch from one column the other using [Tab] or the 
mouse. To make sure items in each column line up with each 
other, the line number of the current cursor position is shown at 
the bottom of each column. The icon in the left corner of the title 
bar indicates with an L or R which column is currently active for 
editing. 
 
In addition to standard copy, cut and paste, the LineupNX Intro 
Editor has some special features that can be very useful: 
 
Estimated Read TimeðERT 
At the bottom of the right hand column LineupNX provides an 
estimate of the reading time for the script. This is a rough guide 
and does not take into account any special instructions in the copy 
that are not actually to be read on air. The Intro Editor has a 
separate tool (see Time Script below) you can use when the copy 
is complete to make a better estimate of the reading time. 
 
Special text codes 
You can insert some special characters into the right hand column 
text to help both your talent and LineupNX during the show. 
 
":" Marks a line that is not included in copy timing. The LineupNX 
teleprompter will display any such line of text in a different color to 
indicate visually that it is not to be read. 
 
"^" Indicates the start of live voice-over where the announcer will 
no longer be on camera. The LineupNX software uses this code in 
timing voice over sections, separating them from copy where the 
announcer is on camera. This makes it easier for the production 
team to edit sufficient visuals to cover the copy. On the Editor's 
preview display and on control room timing screens all copy for 
Voice Over is displayed in a different color (though not on the 
teleprompter screen itself). 
 
:{} brackets are used to surround instructions to talent such as  
:{SMILE} 
 
Tools > Spell Check: If you have any version of Microsoft Word 
installed on your system, LineupNX can use its built-in spell-
checker, grammar checking and dictionaries to help you proof read 
and clean up teleprompter copy. The shortcut key for starting the 
spell check is F7 
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This menu selection will only be available if LineupNX has 
detected the presence or MS Word (you do not have to use MS 
Word as your script or package editor; the program just has to be 
installed on your computer so LineupNX can access its spell 
checker). 
 
Tools > Time Script: This will estimate the reading time of your 
copy and automatically enter it into the Intro time field (Int) of the 
rundown, taking into account the special characters in the copy to 
ensure only copy that is to be read on-air is timed. You can also 
access this feature by using the shortcut F8 
 
For example if you include at the end of the intro some video or 
package information such as "Take SOVTR for 1:17" or "Out: 
CUTV News" as in the sample screen shown above, this will not 
be included when the time is estimated. Similarly, special text 
instructions to hosts within the body of the text are not counted in 
timing if they are prefaced with a ":" as shown in the illustration 
below.  
 
When the teleprompter is running, text that represents instructions 
rather than copy is displayed in a different color. That color can be 
set in Preferences and options... on the main LineupNX screen 
by the Administrator / Executive Producer. 
 
Marking Voice-Over copy 
You can also use this tool to estimate the amount of tape required 
in a voice over. Put the "^" character on a line by itself, where the 
video should roll. LineupNX will then time all the material in the 
copy from that point and place the time in the Runs part of the 
rundown, while copy before the "^" will be timed and the time 
placed in the Int time position. You should also put a comment or 
direction in the left column as a reminder to the director / PA. 

 
Here is what it looks like with 
both a voice over marker and a 
comment. The colon tells the 
timing routines to ignore the 
line that says smile and the 
double parentheses are there 
to remind the newsreader not 
to read the line. The next line 
has the ñ^ò to indicate the 

material that follows will be read as voice over, not directly to 
camera. 
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Edit > Upper Case will convert the entire script to upper case text. 
Some newsrooms use upper case as a standard. [Ctrl]U is a 
shortcut for this action. 
 
Edit > Lower Case converts from upper to lower case. [Ctrl]L is 
the shortcut. You will, of course, have to capitalize the first letters 
of the first words of sentences and proper names by hand. 
 
Like most text editors in Windows [Ctrl]A will select all text in a 
column and [Ctrl]C will copy it to the clipboard. You can also use 
[Ctrl]V to paste text. [Ctrl]Z will undo your last action. 
 
You can print copy that is ready for the hosts or print draft quality 
copy (does not keep formatting and several intros can be printed 
on a single page). These are both selected from the File menu. 
 
The Intro Editor automatically saves the text you have written 
when you close the editor window. 
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The RSS news feed system 

 
LineupNX can connect you to the world's news services, 
entertainment and sports feeds via RSSðReally Simple 
Syndication. Many major outlets like CNN, the BBC, and Reuters 
provide such services (you must, of course, abide by any copyright 
restrictions on the use of their material). With LineupNX RSS you 
can have the equivalent of multiple wire service connections. The 
only requirement for RSS to work on a computer running 
LineupNX is that it be connected to the Internet. With the built-in 
RSS browser / viewer you can copy and paste text from an RSS 
feed story into scripts, notes or intros. 
 
Enabling RSS 
Only the Administrator / Executive Producer can enable or disable 
RSS. If you are logged in as the Administrator / Executive 
Producer then select Window > Administration > Preferences 
and optionsé and click the General tab. You will see as one of 
the entries RSS with a check box Enable RSS Feeds. If you do 
not have an active Internet connection, this check box will be 
disabled. 
 
Finding a feed 

Modern web browsers like Firefox, 
Chrome, Safari, Opera and Internet 
Explorer 7 or later will display an icon 
indicating a particular web page has 
an associated RSS feed. Older 
browser versions do not have this but 
most sites that offer feeds put an icon 
on their web pages indicating feeds 
are available. For example load the 
Reuters news service home page 
www.reuters.com into your web 

browser and scroll down the home page. On the left-hand column 
you should see something like the 
graphic above. If you click on the 
US Top News link you will go to a 
page that has many feeds 
available. To the left are some 
that Reuters offers.  
 
The BBC, CNN, many technology 
web sites, even many bloggers 

http://www.reuters.com/
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offer RSS service. If you right-click on the link (sometimes the xml 
link), you can copy it to the Windows clipboard for use in the 
LineupNX RSS system. 
 
Adding a feed 

If RSS is enabled in LineupNX and the Internet is 
connected, there will be a feed button on the toolbar that 

looks like the 
RSS button 
shown 
above. To 
add a feed, 
just click the 
button (not 
the black 
drop-down 
arrow on the 

right) to display the Manage RSS feeds dialogue.  
 
Click on the 
Add feed 
button (the 
"+" icon). 
Give the 
feed a name 
and then 
paste the 
location 

(URL) copied from the website to the location box. You can get 
this information from sites that offer RSS service. LineupNX 
automatically installs some common RSS feeds but you may add 
or remove as many feeds as you want or need. 
 
Editing a feed 

Sometimes 
the URL for 
a feed is 
changed by 
the feed 
provider and 
you will have 
to amend 
the feed 
information 

stored by LineupNX. If you select the Edit Feed button (the pencil 
icon) you will then be able to select a feed from the current list and 
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modify both the name and the URL. 
 
Deleting a feed 

Click the 
delete feed 
button (the 
"x" icon). 
Then select 
the feed 
from the list 
that you 
wish to 

remove and click V. 
 
You may cancel any action by clicking the red cancel button. 
 
Selecting a feed 

When you have a set of feeds loaded 
into the LineupNX RSS system, you 
can select one by clicking the drop 
down arrow on the orange feed button 
on the toolbar. This will give you a list 
of your available feeds. Click the one 
you want to look at. In the example 
shown, the Reuters US Top News feed 
is being selected.  
 
Once you select a feed, LineupNX will 
retrieve the list of feed stories from the 
Internet and load it. If it is not already 
visible, a new RSS button will appear 
on the tool bar (the green one).  
 

 

Selecting a story 
To select a story 
just click the arrow 
on the right of the 
green RSS button 
and a list of stories 
will appear. When 
you pick a story it 
will be loaded into 
a web-browser 
screen that will 
replace the current 
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rundown as the LineupNX main screen. 
 
You can now select text from this story and copy it to the clipboard 
for pasting into a script using the LineupNX Intro Editor. 

 
Return to the rundown editor 

Click on the green RSS button (not the down arrow) on the 
tool bar to clear the screen and return to the current 

rundown. From there you can open the Intro Editor for the intro 
you want to write. Any text you copied from the Internet story can 
be pasted into the Intro Editor column, a note pad file, or a script 
document. 
 
Note that may news services place limits on the use of their stories 
and deny reprint or rebroadcast without the payment of a fee. 
Copyright restrictions may apply to items on RSS feeds. It is your 
organization's responsibility to ensure copyright is not infringed. 
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Control Room timers  

 
The Control Room module of LineupNX provides sophisticated 
timing features that help the control room crew ensure the smooth 
and on-time running of the show. The Control Room module timers 
can be operated by Production Assistants (Production or ShowPA) 
in the control room.  
 
To access the timers, after opening the show rundown the 
Production Assistant selects Window > Control room or uses the 
keyboard short cut [Ctrl]G. When this is done, LineupNX will 
retime all copy that has not been timed by show talent and update 
the rundown so that the timing will be as accurate as possible. 

 
The main control panel, shown above, is the heart of the system. 
The display has three main elements. On the extreme right is the 
host copy for the current story. In the illustration above the copy is 
divided into two, an on-camera intro followed by live voice over of 
a tape (or ingested video file). While not obvious in the printed 
version of this guide, the demarcation is noted by changing the 
color of the displayed copy from white to yellow. Immediately 
above is a timer that estimates the time left in the on-camera 
segment that is currently being read. At five seconds to the tape 
roll the display changes color from green-on-black to red-on-yellow 
(the actual number of seconds before the end at which the display 
changes can be set in the Administration control panel). 
 
In the center of the display the current rundown is displayed 
highlighting the item that is currently running. In fact if there is a 
sudden change in the show order (say an item has to be skipped 
over because of a technical glitch) the next item can be clicked in 
that window to load it into the timing system. Above the rundown is 
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a display indicating the light / heavy status of the show based on 
the running times of the remaining items in the rundown. It is 
updated each time a tape is rolled. 
 
The left part of the display shows the status of the tape / video file 
that is running or is about to run. The time display at the top 
indicates how much time is left to run. It counts down when the 
tape is rolling and also changes color to warn that the end of tape 
is approaching. Immediately below is a set of time windows. The 
first merely displays the total tape time but below are the times 
within an item of up to eight keys or cues. 

 
In the display above, you can see four keys and the times they 
should occur within the item. The next key or cue to be called is 
highlighted when the tape is rolling.  
 
A larger set of time clocks can also be displayed at the same time 
(an option in the Administratorôs control panel). The left hand clock 
is the same as the left countdown clock on the control panel. The 
right hand clock counts down the time to the next key or cue in the 
item when a tape is playing. If on-camera copy is being read, it 
displays the copy countdown time. 


