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LineupNX 2 
Introduction 

We hope the tutorial exercises presented in this booklet will 

introduce members of the production team to the basic elements 

of working with LineupNX. They are neither exhaustive nor 

comprehensive but they do cover things your team will need to 

know in order to start to use LineupNX productively.  

For these exercises you will use sample material which includes 

scripts, rundowns, intros, and notes that will have been installed 

in the Samples folder on every LineupNX workstation. Some of the 

tutorials are directed primarily toward Editors (Lineup and 

Assignment) but almost everyone on the team, no matter what 

their role, can benefit by trying them. We recommend doing the 

tutorials off the network, using the local mode of LineupNX. That 

means each user will be able to keep individual sample work 

without interfering with the work of others. 

After you have followed the examples, feel free to repeat and 
expand on them with real rather than sample data. 
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Exercise 1 

Create a rundown template 

The purpose of this exercise is to design a basic rundown 
template for a show. If you watch TV news or magazine shows, 
you may have noticed that structurally, for a given time slot or 
show–say the CBS Evening News with Katie Couric–some things 
do not vary from night to night. The content changes but the 
opening music, the amount of time devoted to headlines, the 
number of commercial breaks and their length, and where the 
stock market report appears for example, do not change.  
 
The show has a format that repeats. This will probably also be 
true for the show(s) you work on. The template function in 
LineupNX lets you create a consistent format your show. Each 
edition you produce need not have to be created totally from 
scratch and will have the same look and feel as your previous 
edition. This is similar to using a predefined template for a 
business letter in a word processor where the letterhead is placed 
in a header, the margins, footer text and basic font size and styles 
is predetermined.  
 
Once you have created a template for a show that repeats (daily 
or weekly for example) you can build each new show edition using 
the template as the base.  
 
LineupNX makes template creation easy and any template can be 
updated or modified if the format of your show changes. 
 
To complete this task you will use the following information: 

 The show title or name 

 The time of day the show goes to air 

 The running time or the off-air time 

 The basic structure of the show – how many blocks, etc. 
 
Don’t worry about knowing the precise times of breaks such as 
commercials right now as the template can be edited and 
completed anytime after you have started to design it.  
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For this exercise, let’s create a template for a show called 
Newswatch. It is a daily show that lasts 30 minutes and goes on 
the air at 5:30pm. It has two commercial breaks and a standard 
opening animation and headline segment. 
 
Start LineupNX. When the login screen appears, type editor in the 

Function / Job ID field. This will give you access to all the necessary 
features of the program. Then click the left-most button (single 
monitor icon) to start LineupNX in local mode.  
 
On when the main Rundown Editor screen appears most of it will 
be blank. The top section will eventually hold general information 
about the rundown or template you are working on. The larger, 
blank part of the screen is where the actual  template will be 
built. 
 
Select File > New Lineup or Layout from the menu or alternately 
use [Ctrl]N or click the Create new... icon on the left of the 
toolbar. Like many computer programs, LineupNX often has more 
than one way to perform the same task. Some people like menus; 
some use the mouse to click on icons; while some prefer to use 

the keyboard as much as 
possible. Whatever 
method you choose, a 
data entry screen similar 
to the one to the left will 
be displayed.  
 

In the first box, Show /Series Name, type Newswatch and press 
the [Tab] key. The cursor will now jump to the next box for On Air 
Time. Type the number 173000. You do not need to put in the 
colons. LineupNX does that for you. Again press the [Tab] key and 
move to the Runs box. Here, since the show is less than an hour 
long you type two zeros for the hours. In other words type 
003000 for the 30-minute running time. Pressing [Tab] this time 
takes you to the Off Air box but it is now filled automatically with 
the time the show will end. If you press the [Tab] key again the 
cursor will move to the Fixed Cues section. This is where you 
would store information like a back-time for a closing theme song 
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which can be rolled to bring the show out on time. There are also 
boxes for Episode information. Since we are creating just a 
template that can be used over and over again  Series and 
Number are probably not relevant.  
 
What is relevant is the 
This is a box. The 
choices are Lineup or 
Layout. Since we are 
creating a template or 
layout, select the 
Layout option and then 
click the check box to enter the basic information about your 
show into the show information block of the blank Rundown 
Editor screen. 

 
 
You will note that the very top of the screen says [Changed]. This 
is an indication that the information you have entered has not yet 
been saved. 
 
Now you can add the elements to the rundown that will define 
the format of the show. First add the show opening, an animation 
that runs for 30 seconds. This is done using the Add Item... 

selection from the Edit 
menu. The shortcut key 
is [Ctrl] F1. 
 
The first thing to do is 
assign the opening to a 
block and position in 
the show. LineupNX can 
use either letters or 
numbers to designate 
blocks. For this example 



LineupNX Tutorial Guide 2011 v2.0 rev 1 8 

we will use letter designations. The first block of the show will be 
A so type A or a into the first box of the Psn (position) field. The 
Opening and commercials are always designated in LineupNX by 
the position 00. Press Tab to move to the second part of the Psn 
field and type 00. LineupNX will give these items a red background 
in the lineup so the block divisions will be visually marked. After 
Psn is filled there is a one-character entry with the label H. This 
may be used when there are designated on-camera readers for 
different items (for example in a show with co-anchors). For now 
we will leave this blank. Next we type a slug for the opening. Let’s 
call it Opening Animation. [Tab] to the Int (introduction) column 
and enter 00. This is the column that holds the length of the 
announcer intro for a story. When actual intros are written and 
filed, LineupNX can estimate the reading time of all the intros 
(sometimes called roll-ups) for the show and then include them in 
the show timing. For the Runs column enter 0030 for 30 seconds. 
You do not have to complete the other two columns or any of the 
other fields on the screen. At this point you can press the Check 
mark button and the Add Item screen will close, placing the data 
into the rundown (rundown and lineup are synonymous terms in 
LineupNX) on the main LineupNX screen. The timing information 

for the template will 
also be updated. 
Alternately, you can 
press Save (disk icon) 
to put the data into the 
rundown template but 
keep the data entry 
screen open to enter 
another item. For this 
exercise, press OK (V). 
 

Now we will put in two commercial breaks, each of two minutes 
in duration. Press [Ctrl]F1 to open a new item screen and for the 
position put B 00 for the first commercial break. B 00 indicates the 
start of a new block. Call the break Commls 1 and enter 00 for the 
“Int” and 0200 for the running time. 
This time click Save (disk icon) to enter the data but keep a clean 
item screen open. You can now enter the information for the 
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second commercial break. It would be C00. Again when you have 
completed the information, click Save to keep a screen for the 
final item in the show layout. That will be a standard closing. It 
will end the C block of the show and the highest position number 
it can have is 99 so enter it as C99. Call it Closing and give it an Int 
of 00 and a Runs of 0030. 
 
This time click OK (V) and the item window will close. Your final 
template screen should look like the figure below. 

 
You may have noticed that the column labelled Pg# has been 
filled in automatically. We will learn more about page numbering 
in a later exercise. 
 

Finally, save the template for 
future use. You can click the 
Save icon on the toolbar or 
select File > Save Layout 
Template from the menu. In 
either case, LineupNX will ask 
if you want to save what you 

have done as an actual lineup, rather than a layout. Click NO and 
the data you have entered will be saved as a template that can be 
used as a base for the rundowns of individual editions of 
programs. 
 
You now have the basic template built for a show. You can always 
edit this template when you have refined the format. For example 
if there is weather at a fixed place in the show, for a specified 
length of time, you can enter it as a constant for the show. 
Close LineupNX. This completes Exercise 1. 
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Exercise 2 

Put information into a Future File 

In this exercise we are going to enter some information into a 
Future File. Traditionally a Future File is a set of file folders with 
one for every day of the month, or 31 in all. Paper information 
about upcoming events or potential stories is filed by the day of 
the month it will be relevant. Each day the Assignment Editor (or 
a producer or individual reporters) checks the appropriate day of 
the month to check for material. This is a convenient way to keep 
track of potential news stories. In this exercise we are going to 
build events into an electronic Future File. Start LineupNX and 
login as Editor. 
 
From the menu select File > Open Layout... and select the pre-
built future file called Future File.tnx. 

 
The first thing to do is move this template to the rundown area, 
into a reserved folder called Outlooks. So press the Save icon or 
select File >Save format/layout  from the menu. When asked if 
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you want to save as a template, click No and then click the Air 
Day drop-down menu when the Set Show Details form opens. 
Select the last entry (you may have to scroll down to it), Outlooks 
(You could also save it to the day of the week your show airs, 
especially in a classroom setting where different groups may 
produce on different days of the week or to a specific person 
folder or show name folder if you have created them). 
 

You will note that all the 
entries in the initial 
Future File are black in 
color (except the first 
one which is orange). 
This is because we have 
denoted a program 
block for each day of the 
month. The first five 

blocks are numbered and the remaining 26 use the letters of the 
alphabet. The Story Slug for each current entry represents the day 
of the month (1-31), so you know where you are. 
 
Now for some sample information: 
The regular City Council meeting takes place on the 5th of every 
month and you have the agenda. So let’s enter the information 
into the Future File. Press [Ctrl]F1 or from the menu select Edit > 
Add Item... The item data window opens. Since the meeting will 
be on the fifth, make the block 5 and the position within the block 
any number you like except 00. Let’s make it 01. In the Story Slug 
area, assign a Slug such as May City Council. Then click V and the 
new item will be added in the block, right below the slug "5". 

 
You also have received a written agenda for the meeting and 
some contact information to give the reporter who you may 
assign to cover it. You can attach a note with that information to 
the Future File entry and print it for the reporter. With your cursor 
on the May City Council item in the rundown, go to the menu and 
choose Edit > Edit Item Notes. You will be asked if you want to 
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create the file. Click Yes and Windows Notepad will open a 
document for you. Type the following information from the City 
news release into the notepad and then save the document and 
close.  If the information had been received via email, you could 
just paste the information directly into the note. 

 
LineupNX attaches your note to the story slug, so whatever you 
do with the story this note will follow it. That is a key feature of 
LineupNX. As the story progresses from idea to final item on the 
air, all the notes, scripts, spreadsheets, and intros will stay with 
the story. You may enter other items into the Future File now if 
you wish. When you are done, save the Future File. We will use 
this particular item in the next exercise. Typically the Assignment 
Desk will enter material into the Future File as it is received in the 
newsroom. 
 
Close LineupNX. This completes Exercise 2. 
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Exercise 3 

Move from Future File to Outlook 

On a news program with a large staff and a major news 
department the process of getting stories to air usually starts with 
the Assignment Desk and the story meeting. Story ideas come 
from the desk and from reporters and producers. For this exercise 
we will check the Future File for stories and then create an 
outlook for our show.  
 
Start LineupNX and login as editor. Open the Future File you are 
keeping, using one of the following techniques: Menu File > Open 
Lineup..., [Ctrl] O or click the Open an existing lineup icon. By 
default, LineupNX will open the folder that holds the current day’s 
lineups. So on Thursday it will start with Thursday files. If you filed 
the Future File from the previous exercise under Outlooks, you 
will have to navigate from the current day of the week folder to 
the Outlooks folder. When you see the file Future File.lnx, click on 
it to load it into the lineup window. 
 
For the purpose of this exercise we are going to assume that 
today is the day of the City Council Meeting. We want to move 
the information we entered earlier into a show outlook. So place 
the cursor over the any part of the May City Council item in the 
Future File. Just as with a paper future file item, we are going to 
remove the story from the Future File so it won’t be there after 
the meeting is over. In LineupNX this is called dropping a story. 
The dropping process puts the story into a special clipboard so it 
can be retrieved later. 
 
To drop the May City Council item from the Future File, press 
[Ctrl]X or select from the menu Edit > Drop Item. A message box 

will open asking you to confirm that you 
want to drop the May City Council item 
from the show. If you have selected the 
wrong item in error, then click No, 
otherwise, press the Yes button to accept. 

The May City Council item will disappear from the Future File. 
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If there are several items in the Future File for the same day you 
may select all of them at the same time and drop them all at 
once. When you have finished, save the Future File and then clear 
the main screen with menu File > Close. 
 
As part of the LineupNX package, we have provided a template for 
a show outlook. You may want to design your own, but for the 
remainder of this exercise, we will use the sample. 
 
Select File > Open Layout... There you will find a file called 
outlook.tnx. Select it and when it is loaded into LineupNX save it 
as a lineup to the current day. In other words if today is Thursday, 
pick Thursday from the drop-down box when it is displayed. 

 
The outlook we have built has blocks for today’s stories, for 
available reporters, anniversaries, items to follow-up and a staff 
list. There are many possibilities and different ways to produce an 
outlook. In many newsrooms the Assignment Desk presents a 
draft outlook for the morning story meeting. As the day 
progresses, many shows issue updated outlooks. These may be 
distributed to other programs and to other stations if you are part 
of a network. 
 
Now we want to retrieve the May City Council item that we took 
out of the Future File. From the menu choose Edit > Recover Item 
or simply press [Ctrl]V. Now when the file dialog box opens, 
navigate to the Outlooks folder (or the folder where you have 
saved your Future File). There you should see a file called 
drop.dnx. Select it and a dialog box with a list of available items 
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will be displayed. You should see in the list the May City Council 
meeting (it may be the only item). 
 

Select the item you want and 
press OK. LineupNX 
automatically places it at the 
end of the rundown in the z 
block at the bottom of the 
rundown. Place your cursor 
on the Psn for the item and 

press F2 (or just press [ENTER]). This will open the item 
information screen for editing with the cursor on the z. Change 
the block and position number to move the item into the Today 
section (a block) of the Outlook. At this time, you may want to list 
the reporter assigned to the story. Put the reporter’s name in the 
Reporter/Writer section (In our example–Kafka). 

 
Just for fun, with the cursor over the May City Council item, select 
from the menu Edit > Edit Item notes. The notes you wrote 
earlier about the City Council meeting agenda will open. Make 
any additions to the notes. If you had not already done so, you 
could print the notes and give them to the reporter. 
 
If you like, enter further potential stories into the outlook. In a 
real situation these would be based on what was decided at the 
story meeting. 
 
At this point you may want to print the output. The File > Print... 
> Print lineup has three options. Full rundown will send the 
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lineup to the default printer. The second possibility is Preliminary 
rundown and with this you can print copies directly. Each time, 
LineupNX will ask you to 
identify yourself so your 
name will be included in 
the header of the printout. 
If you select Make text file of outlook, LineupNX prints to a text 
file that can be sent as an email attachment to all newsroom staff, 
or to other stations on a network. The text file is stored by default 
(this can be changed) in the main lineup directory and can be 
opened in Notepad. It will be named Outlook ddmmyy_hhmm.txt 
where ddmmyy represents the date (day of month, month, and 
year) and hhmm the time (hours and minutes) the file was saved. 
This makes it easy to find the latest version of an outlook. 
 
Note: You do not have to put stories into a separate outlook. You 
can put them directly into the show rundown. The process is just 
the same 
 
Save the Outlook and close LineupNX. This completes Exercise 3. 
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Exercise 4 

Build rundown using information from 
outlook and template 

Now it is time to start building the show. In a larger newsroom 
this is the job of the Lineup Editor on the Desk. The Lineup Editor 
will base the rundown on what is in the current outlook along 
with any new stories, such as those from incoming feeds from 
affiliates, which might not have been in the outlook. 
 
The first step is to create a rundown for today’s show. Start 
LineupNX and login as editor. From the menu choose File > Open 
layout... and select Newswatch.tnx, the bare template created in 
Exercise 1.  
 
To create a copy of that template that will form the basis of your 
rundown you have to save a copy into the folder for your show's 
rundowns. To do that, select File > Save format/layout or click 
the Save button on the toolbar. A message box will open giving 
you the choice to save the template as a template (YES). Selecting 
NO will let you save a copy of the template into a rundown folder. 
Select the folder from the drop-down menu labelled Air Day / 
Category. 
 
Next open the outlook for the day. This is the same file saved in 
the previous exercise. Do this with [Ctrl]O or File > Open lineup... 
and select outlook.lnx. Put the cursor over each of the items you 
want to include in the show and for each in succession press 
[Ctrl]X. When you have dropped all the items (in particular the 
May City Council meeting), save and close the outlook. 
 
Now with [Ctrl]O or File > Open Lineup... open Newswatch.lnx, 
the rundown for today’s show. Just as you did to put items from 
the Future File into the Outlook, press [Ctrl]V to open the 
dropped item clipboard. If it is in the outlooks folder you will have 
to navigate to it. If you saved the outlook into today’s folder, it 
will be immediately available. Select each story to be added into 
the rundown and then edit its position, placing it in the program 
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block in which it will probably run (We have put it in the “b” 
block). You have now started the process of constructing the final 
lineup. 

 
You may have noticed that we have not given items in the 
rundown consecutive position numbers. This is deliberate. 
Assigning positions in increments of five or ten within a block (e.g. 
a00, a10, a20….) makes it much easier to change the running 
order of stories later in the day. If you expect a block to have 
more than ten items, then enter by fives (letting you have up to 
20 items in the block). LineupNX has several ways to edit the 
position of an item in a rundown and we will explore them later. 
 
The actual page numbers—the numbers assigned to each story 
intro or copy item of the anchor’s script —will be consecutive but 
until the show has been locked and split (a later exercise), the 
page numbers will change with changes in the running order of 
the show. 
 
Save the rundown and close LineupNX. This completes Exercise 4 
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Exercise 5 

Working with items in a full rundown 

For this exercise we are going to work with one of the pre-built 
rundowns provided with the LineupNX package.  
 
Start LineupNX and login as editor. Using File > Open lineup... or 
[Ctrl]O, navigate to the Samples folder and select Newsday.lnx. 
This is a rundown that already contains 22 items. It will look 
something like this (though without all of the colours). 

 
As airtime approaches, each item in the proposed rundown nears 
completion (as indicated by the various colour codes). Some 
stories will not be as strong as hoped and may be moved into less 
important positions in the rundown. Reporters will have begun to 
write copy for the hosts and the Production Desk will be filling in 
details about tape sources, graphics to use and so on. Use the Edit 
menu functions to make adjustments. Save after each change. 
When working in a newsroom with a team, the changes will be 
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transmitted to all the other workstations that are logged in, but 
only after you save (LineupNX does have an autosave feature that 
can be used to do this for you if you are the Editor). 
 
Changing the running order 
LineupNX 2 provides several ways to move an item to a different 
location in the rundown. We are going to look at two of them 
here.  
 
Drag 

One of the easiest is to simply drag the item in the rundown 
screen. In the Newsday rundown you now have open, you have 
decided that for pacing reasons, it makes more sense to have the 
story called Pasta Swim run right after Book Store Security. So 
click on the Psn cell for Pasta Swim and drag it up until it sits 
between Book Store Security and Strike Talks. LineupNX will make 
space and adjust the rundown. 
 
Edit in place 

Another way to accomplish the same thing is to simply edit the 
Psn for Pasta Swim. Put the cursor on the Psn cell for Pasta Swim. 
Its original position is a30. You can edit this directly now. Just 
press a key like [Backspace] and then type in a new position. To 
place the story after Book Store Security, just make the new 
position a17. The rundown will reorder as soon as you click the 

recalculate button on the tool bar. Using this method, you 
can move several items and then reorder them with a 

single click of the recalculate button. When you do this, LineupNX 
will make sure all the Psn locations are spaced by fives. 
 
There is a third way to move a story in the rundown and that is to 
open the actual data screen for the item and edit the position 
there.   
 
One thing to be clear about is that while nearly everyone on the 
production team can update rundown information during the 
course of production, only the logged-in editor can add or delete 
stories or change the running order in the rundown. 
 



LineupNX Tutorial Guide 2011 v2.0 rev 1 21 

Editing / writing intros: 
Place the cursor over 
the School Fire story 
and double click (or 
Edit > Edit 
Intro/Prompter Script 
or [Shift]F2). The 
LineupNX intro editor 
will open and if no one 
else is working on the 
copy, you will be able 
to edit the text. Press 
[Tab] to switch 
between columns. A 
line counter at the 
bottom of the window 
tells you where your 
cursor is in each column. This makes lining up text in the two 
columns very easy. Cut, copy and paste text as you would expect. 
You can convert the entire intro to upper case by selecting Edit > 
Upper Case. Closing the window automatically saves your work. 
 
Editing / writing voice-over or package scripts: 
Place your cursor over the first story, School Fire and press 
[Ctrl]F2 (Edit > Edit item script). If no other word processor had 
been designated for your production, LineupNX will open 
Microsoft WordPad and display the text for the script.  

 
You do not have to use WordPad for voice-over copy. LineupNX 
can also be set to let you use Microsoft Word, Corel WordPerfect, 
or Open Office Writer if they are available (This is set by your 
administrator via the Preferences and Options control panel). 
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Adding production information: 
In addition to the information presented on the main screen, you 
may already have noticed that LineupNX can keep other 
information about an item. Place the cursor over the Story Slug on 
the Pasta Swim story and press [ENTER] to open the item 
information window. 

 
Here you can change information such as the running time of the 
tape in a reporter’s story but you can do more. For example, as 
each part of the story is completed you can check the status check 
box. There are five check points and any member of the 
production team can update the first four. This will result in a 
quick status display for the item showing on the main lineup 
screen as you scroll through the lineup. The fifth one is reserved 
for on-air talent and is used to indicate that they have hand-timed 
their copy and entered the time into the Int cell.  
 
You can also enter information on up to eight events during the 
item. These are listed as Keys and Cues. You can put names and 
titles here to identify people in a story or you can put in cues for 
tape rolls in a live copy/voice-over story situation. The data screen 
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also lets you attach a graphic, an audio file and a video file to the 
item, all of which can be previewed from the screen. On the 
example above a graphic has been attached. If a graphic viewer 
has been designated in Preferences and options... you will be 
able to click the blue Play button to get a large preview of the 
graphic. You can attach a file by clicking the folder icon for each 
file type and navigating to the appropriate audio, video or graphic 
file. 
 
To prepare for Exercise 6 you should create and write an intro 
script for at least one item in each block of the program. 
 
Save your work and close LineupNX. This completes Exercise 5. 
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Exercise 6 

Preparing to move the show to the 
control room 

The last set of tasks the Desk and newsroom production staff 
completes prepares the show (final rundowns and intro copy) for 
printing. Even with modern teleprompters, backup copies of all 
intros are still printed. This is often called the ‘split’. 
 
Check the status of all items 
LineupNX 2 provides some automatic status updates such as 
colour indicators for intro copy being started, graphic files being 
selected, video attached to the rundown and teleprompter copy 
being manually timed by the presenters / on-air talent. 
 
But some status indicators may require checking and signoff. 
LineupNX provides a set of such indicators as well. If production 
assistants, on-air talent, writers, and reporters have been 
updating the five status indicators as parts of a story are 
completed, as shown in the previous exercise, the Desk can take a 
very quick look to see if all items are compete or see what is 
missing. Move the cursor to the first item of the rundown and 
then move down one item at a time. Watch the five status 
indicators looking for ‘red’ lights. The two figures below illustrate 
what we mean. 

The first figure shows five greens, meaning the item 
has been checked and is ready for air. The second 
with a red light indicates that one item has not 
been completed. 

 
LineupNX ships with presets for the first four status items (which can be 
changed in the administrators control panel). The last one is reserved  
and in this case the red indicates that the intro script has not been hand 
timed by the on-air talent. 
 
Do final timing 
During the initial rundown development process, expected times are 
often inserted for the prompter copy. When all copy is in, LineupNX can 
estimate the actual read times and adjust all the front- and back-times. 
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Select [Shift]F8 to retime all the intros. If no intro has been written, the 
time will be entered as ‘00’. You can also time a single script with the F8 
key on its own. If the presenter who will read the intro on air has 

timed the copy by hand and entered it into the item data and has 
checked the fifth status check box.  
 
To see how this works, start LineupNX and login as editor. If you 
have not already done so, open the Newsday rundown. If you are 
doing this exercise on a different day than the one where Newsday 
was last saved, you will have to navigate to the correct folder to 
open it. 
 

Lock the page numbers 
Select Tools > Lock page 
numbers from the menu. You will 
see a warning message like this 
one. Selecting ‘Yes’ locks the 
page numbering. Any additions 
or order changes to the lineup 
after you lock do not affect the 
page numbers. These numbers 

will be printed on each page of announcer copy. After pages have 
been locked, all the red bars on the screen (at commercial breaks) 
change to blue and the message PAGES LOCKED appears in the 
status display. 
 
Print the rundown 
Select File > Print > Print Lineup > Show Rundown to print master 
copies. If the administrator has not selected the correct paper size 
and orientation or a font size that fits well the rundown may not 
look as good as it could. This can be adjusted in the administrators 
control panel. 
 
Print announcer copy 
Select File > Print > Print Show Scripts > Print All Pages and the 
intros will be sent to the designated intro printer. LineupNX prints 
page numbers and sub-page numbers for every story, depending 
on the length of the copy (e.g. 2, 2.1, 2.2 etc.) 
 
Release the rundown to the Control Room 
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Once the split is complete and all copies of the announcer copy 
and rundowns have been printed, you can move overall 
responsibility for the lineup to the Control Room. Select Tools > 
Release to Control Room. When you do this, the PAGES LOCKED 
message changes to LOCKED/RELEASED. 
 
Save any changes and close LineupNX. This completes Exercise 6. 
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Exercise 7 

Take rundown from the Desk 

Start LineupNX again but this time login as Director. Open the same 
rundown you were just working with (Newsday.lnx) and that you locked 
and released in the previous exercise.  
 
The way LineupNX works, during the course of the production day, the 
director and control room production assistant can only update items in 
the current rundown. They cannot drop items, add items or change the 
running order. That is because  control of the rundown is with the 
editorial Desk. Once the rundown has been locked and released to the 
control room, the responsibility for making changes to the running order 
or to add or drop stories moves to the control room and the Desk loses 
the ability to make those changes. This is especially useful if the control 
room and studio are physically separate from the newsroom. 
 
Add a late-breaking item from the control room 
Let’s add a story that was not included in the original rundown. It will be 
called President resigns and will lead the show. As you did in Exercise 2, 
select the Edit > Add item (shortcut [Ctrl]F1) and position the item as 
a01 to put it ahead of the School Fire story. You will notice that for the 
first time the Page Number box is active. You should enter a page 
number by hand. Typical entries might be b2 for “before page 2” or a1 
for “after page 1”. We have assigned b2 for this example. 

 
Move the item down the rundown 
As you get closer to airtime, it becomes clear that the new lead 
story won’t be ready to run when you go to air. You replace the 
taped package in the story with copy for the opening item in the 
show and move the anticipated package down the rundown.  
 
First let’s move the item. Just put the mouse cursor over the 
position a02 and drag the item to a place right after Book Store 
Security. Note that the page numbers do not change, including 
the b2 but the position numbers have been reassigned to keep a 
spacing of five between positions. 
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You can now add the copy story at the top—President resigns 
copy so the top of the rundown now looks like the figure below.  

 
We assigned a page number of a1 to the new copy item because 
we had already used b2 for the packaged story that will now run 
later in the show. The actual copy for this first item will still have 
to be written and printed separately for insertion into the show. 
The same will have to be done for the pack that has been moved. 
Typically when the running order of a show is changed after the 
rundown and scripts have been printer, the Director or PA will call 
out a page count over the intercom (to camera operators, hosts, 
vtr operators etc.) It might go something like this. “Move b2 to 
before 5. Insert a1 before 1. Page count a1, 1, 2, 3, 4, b2, 5.” The 
page count ensures everyone is literally on the same page. 
 
Save the rundown as edited and exit LineupNX. This completes 
Exercise 7. 
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Exercise 8 

Setup and run control room timing 

The next exercise/demonstration will be handled as if you are the 
control room production assistant. Start LineupNX and Login as 
ShowPA. Open newsday.lnx as before. To get the most from this 
exercise, you should do this close to the airtime for the show (you 
can always edit the on-air time to make it close to the time you 
start the task).  
 
On the Window menu you will find an entry called Control Room. 
Select it (the shortcut is [Ctrl]G )and a set of timing screens like 
the ones shown below will open.  

 
The upper clock of the three shows the current time and the two 
others show the time to the end of the next item that will run and 
the time to the next event in the item (listed under Item Keys and 
Events on the lower screen). On the lower screen is a list of the 
current rundown, including all of the last minute changes. The 
current light/heavy status of the show is displayed above the list 
and along the bottom is a set of controls to start and stop the 
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timers. Start the clock when the tape rolls. The system mimics 
what a control room production assistant actually does. It is very 
flexible and keeps the production assistant on top of the show, 
even if the running order changes while the show is on the air. A 
reload button ensures the rundown shown in this window is the 
most recent. 
 
Float an item in the show 
Let us suppose that the item called President resigns is not ready 
when its time slot comes up. Just skip to the next item. When the 
story is ready there are two options. 

 Edit the rundown to move the item to the correct location 
and then reload the rundown into the control room 
window. The reload should only be performed when copy 
is being read so as not to interrupt the stopwatches. 

 When the story is ready, just select it to get the item 
timing down and when it has finished, select the next 
item in the rundown order and start the clocks when the 
tape rolls.  

Either way, the timing will be just fine. 
 
Close the control room window and close LineupNX. This 
completes Exercise 8. 
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Exercise 9 

Run the teleprompter 

In addition to the teleprompter operator, the show production 
assistant and the on-air talent can operate the teleprompter 
functions (though not the actual studio teleprompter). The reason 
for giving production assistants and presenters access to the 
rehearsal mode of the teleprompter is so they can check the copy, 
and do rehearsals and timing for stories that might be pre-
recorded. Run LineupNX and login as technical, production, or 
anchor to gain access to the teleprompter functions. Load the 
working rundown newsday.lnx. 
 
If you choose the technical login, the first thing you will notice is 
the tool bar and menus are quite limited now but there is also a 
new button on the toolbar after the Help button and before the 

five status lights. This is 
the reload button.  

LineupNX automatically refreshes the rundown once a minute but 
this may not be soon enough if the show is on the air and the 
running order has been changed. When a tape is running, the 
prompter operator can load the most recent rundown at the click 
of the button. To run the prompter function select Window > 
Teleprompter > and then select the appropriate option from the 
list of four. The prompter window and a status panel will open 
and the first item will advance to the halfway point of the 
prompter screen. 
 
Note here that to use the teleprompter on a real show you will 
need other equipment such as a video output card or a converter 
box as well as the prompter screens / monitors (described in the 
LineupNX User Guide). The prompter has coarse and fine speed 
adjustments. Coarse is controlled via the Page Up and Page Down 
keys and fine speed by the Up and Down keys. Starting and 
stopping the prompter is done with the [Spacebar]. LineupNX 
comes pre-loaded with typical coarse and fine speeds, but what 
works best for you will depend on the speed of the computer you 
are using and the actual reading rates of your on-camera staff.  
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The status display to the left of the prompter text shows the 
speeds as well as the items that have been selected to go to the 
prompter and their order. Play with the prompter until you feel 
comfortable. You can, for example, adjust the speed while the 
prompter is rolling in order to match the reading rate of the on-
camera talent. 
 
Hit [Esc] and then the [Spacebar] to exit the prompter screen and 
return to the main rundown. 
 
Close LineupNX. This completes Exercise 9. 
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Exercise 10 

Change the running order while an 
item is on-air 

This is an exercise particularly for the teleprompter operator but 
you may have to play two roles or do this with a colleague 
because it requires two computers networked together. The 
scenario is that an item originally set for later in the show has to 
be moved up and run earlier. First, on one computer start 
LineupNX and login as director. Load the sample rundown 
newsday.lnx that we have been using in the previous exercises. 
This is the rundown that now has the items you added. The A 
block should look like this:  

 
Now, without closing this rundown, start LineupNX again on 
another on the network. This time, login as technical and open 
the same rundown. From this technical screen, start the 
teleprompter with Window > Teleprompter > Selected block to 
Prompter.  

Start the teleprompter rolling with the [Spacebar]. 
Pause it when you are about to roll page b2 (President 
resigns) meaning that the tape for page 4 (Book Store 
Security) has just started to run. You have a minute 
and fifteen seconds before the next intro will be read. 
 
Now switch back to the other computer (Director). 
Click on the original rundown window. Page b2 
(President Resigns) is not ready and you have decided 
to move the next tape item page 7 (Pasta Swim) up to 
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replace it while page 4 is running. Put the cursor on a40 in the 
rundown and press F2 (a shortcut). Change the 40 to 21 and click 
OK. 
 
The A block will now be: 

 
Save this with [Ctrl]S (another shortcut).Now go back to being the 
teleprompter operator. Click on the prompter screen and then hit 
[Esc] followed by [Spacebar]. This will close the prompter window 
and bring back the rundown. On the toolbar click the reload 
button and the revised rundown will appear automatically. Now 
put the cursor on page 7 and start the teleprompter. This time use 
Window > Teleprompter > From current page. Now the status 

window shows the revised rundown and the prompter 
is cued to Page 7, the correct item. You have 
successfully changed the running order on the 
teleprompter to reflect the new rundown while the 
previous item was running. Hit [Esc] and then 
[Spacebar] to return to the main screen and then exit 
the LineupNX teleprompter operator’s screen. Then 
close the director’s screen on the other computer. 
This completes Exercise 10. 
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Exercise 11 

Using standard document formats 

Many production teams will use a common format to write 
package scripts, often with voice over and clips on the right and 
other information on the left but not in the narrow column 
format and large text size of the teleprompter. It could look 
something like this: 

 
LineupNX will let you work with a pre-defined document format 
for both word processer files and spreadsheets that can be 
attached to any rundown item. 
 
For this exercise we are going to assume that your administrator 
has selected a word processor other than the default Windows 
WordPad to be used by all members of the production staff (this 
is because WordPad has no ability to keep much in the way of 
style except for margins and initial font). We have provided 
sample word processor files that can serve as a basis or you can 
use one created in your newsroom. 
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To complete this exercise you will need a word processor file that 
will serve as a template stored on any folder on your computer. It 
should not have any text in it and you can call it 
script_template.xxx where xxx is either doc, docx, wpd or odt 
depending on which word processor you are using.  
 
Start LineupNX in local mode and login as editor in the usual way. 
Now create a new rundown. File > New lineup or layout or 
[Ctrl]N. Call the show My stories. You can have its on-air time as 
000000 and running time as 000000. Check the Lineup option and 
from the dropdown box for Air Day / Category select User. 
 
Now let's add a story. Create a new item Edit > Add item or 
[Ctrl]F1. Give it a position of a01 and call it Story 1. Click the V so 
it will appear as in item in your personal rundown. 
 
Now  open the data screen for the new item ([Enter] or F2). With 
that screen open, use Windows to open the folder that has your 
script_template.xxx document in it. Drag the icon for the 
document onto the data screen for the item to the area just to 
the left of the V and release it. 
 
Now close the screen by clicking the V. Now we can start to write 
our story. With the cursor on the item Story 1, select Edit > Edit 
item script or [Ctrl]F2. Now a script document will open with all 
the styles margins and settings of the script_template document. 
It will be named story 1.xxx and will be stored in the user folder. 
 
Use this method every time you want to write a script that 
conforms to the standard format your production has defined. 
 
You can use the same technique to attach a standard spreadsheet 
to your rundown.  
 
To prepare for Exercise 12 please also write a teleprompter intro 
for this story (double click to open the intro editor). 
 
Save your work and close LineupNX. This completes Exercise 11.   
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Exercise 12 

Linking items to a rundown via drag 
and drop 

In this exercise we will take the Story 1 item from the personal rundown 
you created in Exercise 11 and move all the information about it into 
another rundown using drag and drop. 
 
For this exercise we are going to assume that the material you have 
written in the  previous exercise for Story 1 is actually going to be called 
Pasta Swim in the Newsday rundown you have started working with in 
Exercise 5 (it was in the Samples folder). Start LineupNX and login as 
editor. Open the Newsday rundown. 
 
One of the items is called Pasta Swim. So far no intro or package script 
seems to have been written. In fact it has been. The intro and script are 
the ones you wrote as Story 1 in the previous exercise. Right now the 
material for Story 1 is in a different folder on the computer. In practice it 
could be on a different computer altogether.  The only requirement is 
that it be accessible on your network. 
 
To link the work you did on Story 1 to the Pasta Swim item in the 
Newsday rundown: 

1. Use windows file explorer to find the Story 1 script and intro. 
they will be in a folder called User. there should be a file called 
Story 1.pnx. That is the teleprompter copy you wrote in the last 
exercise. 

2. Open the item data screen for Pasta Swim in LineupNX. Press F2 
or [Enter] to do this. 

3. With your mouse drag the file Story 1.pnx onto the data form, 
to the area to the left of the V and release. 

4. Click the V to close the data form. Now if you double click 
Pasta Swim the intro you wrote for Story 1 will open. If you 
press [Ctrl]F2 the package script you wrote for Story 1 will 
open. Any other files, such as the notes and a spreadsheet will 
also now be associated with the Pasta Swim story. 

 

Save your work and close LineupNX. This completes Exercise 12 
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Conclusion 
We hope you have found this set of exercises helpful. There is 
more information about other features not dealt with here in the 
LineupNX User Guide. 

Some endnotes 

Several times during these tutorials we asked you to login as 
editor. If LineupNX tells you the editor is already logged in, it 
almost certainly means LineupNX was not closed properly in a 
previous session. If this happens, login as the 
administrator/executive producer and use the administration 
function to reset the editor log: Window > Administration > 
Reset Editor Log. This option will only be available if LineupNX 
believes there is an editor still logged into the program. LineupNX 
only allows a single editor at a time to be logged in to the show. 
Others must login using one of the alternate designations such as 
production, director, or reporter (a full list is available in the help 
file and the User Guide). 
 


